[Solved] SQL Errors

Let us know how we are doing -

[Solved] SQL Errors

Postby John Galt » Thu Aug 08, 2013 3:04 pm

I log on to the forum early in the morning my time (8AM CST) and, more often than not, get SQL errors for half an hour or so, before something settles down ...

It generally takes three or four attempts to log on before I am successful.

Is it most likely the Forum software, my primitive laptop, or my slow Internet connection?
Last edited by Hagar Delest on Wed Sep 11, 2013 10:50 pm, edited 1 time in total.
Reason: tagged [Solved].
OpenOffice 4.0 on Windows XP SP 3
John Galt
 
Posts: 28
Joined: Mon Jul 29, 2013 7:48 pm

Re: SQL Errors

Postby RoryOF » Thu Aug 08, 2013 3:27 pm

It is a problem with the configuration of the Forums on the Apache servers. Unfortunately the phpBB administrator has been tied up with important exams, so it was not appropriate to hassle for forum tweaks. We hope that these will be done shortly.

If there is someone with phpBB/SQL experience at an admin level who woould like to help, the Forum could certainly use another administrator. Please make yourself known to one of the Forum Moderators and we'll take it from there.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29863
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: SQL Errors

Postby John Galt » Thu Aug 08, 2013 6:22 pm

Thanks!

Thought it was me!

Connection this morning has been VERRRRRRRY problematic.

The system (at least for me) is VERRRRRRRY slow ...

Took me about 1.5 hours to post this reply.

Hope it gets through.
OpenOffice 4.0 on Windows XP SP 3
John Galt
 
Posts: 28
Joined: Mon Jul 29, 2013 7:48 pm


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 1 guest