[Solved] Incorrect AOO version in signature

Let us know how we are doing -

[Solved] Incorrect AOO version in signature

Postby J45 » Sun Aug 04, 2013 8:54 pm

I have just registered in this forum. When I filled out the registration form, it asked for a signature. I tried using OOo version 4.0.0 which is what I downloaded, however it would not
accept the registration until I used an earlier version (I believe it was something like 3.2.2). Can someone advise me on this? I have tried a Search for this on the forum but no results.
I am using Mac OS 10.8.4.
Last edited by Hagar Delest on Wed Sep 11, 2013 10:48 pm, edited 1 time in total.
Reason: tagged [Solved].
OpenOffice 3.1 on MacOS10.8.4
Posts: 2
Joined: Sun Aug 04, 2013 8:42 pm

Re: Incorrect OOo version in signature

Postby Hagar Delest » Sun Aug 04, 2013 9:09 pm

Hi and welcome to the forum!

See: Forum Registration - AOO Version incorrect.

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the edit button if your issue has been fixed.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Posts: 28916
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 3 guests