[Solved] Post not showing up

Let us know how we are doing -

[Solved] Post not showing up

Postby EddieD » Sat Jun 29, 2013 5:57 pm

I just posted a New Topic in the Writer forum, but don't see my post. Is there a delay? Does it have to be vetted by an admin before it appears?
Last edited by Hagar Delest on Sat Jun 29, 2013 9:51 pm, edited 1 time in total.
Reason: tagged [Solved].
OpenOffice 3.4.1 on Windows 8
EddieD
 
Posts: 4
Joined: Sat Jun 29, 2013 5:43 pm

Re: Post not showing up

Postby acknak » Sat Jun 29, 2013 5:59 pm

Yes, and yes ;-)
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Post not showing up

Postby FJCC » Sat Jun 29, 2013 6:38 pm

We had to implement moderation of initial posts because the forum was getting thousands of posts per day from spammers, which rendered it unusable.
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7385
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: Post not showing up

Postby RoryOF » Sat Jun 29, 2013 7:02 pm

Normally a first post is moderated as promptly as possible, but because of the worldwide nature of the Internet, there may not always be a Moderator online.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29899
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 3 guests