Big jump in forum traffic?

Let us know how we are doing -

Big jump in forum traffic?

Postby acknak » Thu Apr 03, 2008 5:14 pm

Is it just me, or have we had a big jump in traffic over the last week (or less)?

What's more, it seems like now about 90% of the queries are some compatibility problem with MS Office, or some Windows glitch--stuff that I have just about zero capability (or interest) to help with. I do hope it's a spike and not a trend: I think if I see one more "Installer error" or file association foul-up, I'm going to scream. :o

I've had the (dis)pleasure of having to use my wife's XP laptop while trying to get my system back together, and I've installed and used OOo on it with absolutely no trouble at all. Where do all these strange problems come from?

Oh well. Venting complete. Carry on. ;-)
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Big jump in forum traffic?

Postby Villeroy » Thu Apr 03, 2008 5:31 pm

Just my wildest guessing: Many first-time users. Many first-time users who never installed such a big suite on their "XMart Home Edition System" and now struggle with file formats (colored cells in csv), extensions(open with...), program folders(can not start...) and their beloved Word-tools and Excel-addons.
Before 2.4 the "Active Topics" involved about 300 topics (5-6 pages). It increased to 9 pages within a week.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, no OpenOffice, LibreOffice 6.x
User avatar
Villeroy
Volunteer
 
Posts: 27112
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: Big jump in forum traffic?

Postby Hagar Delest » Thu Apr 03, 2008 5:59 pm

Yeah, first time users and all the issues linked to upgrade with the new 2.4 (should I uninstall 2.3 ?) ...
I've noticed that also. I monitor the site counts every day (topic, post and users count) and the slope for all the 3 items has increased after the 2.4 release.

Note that there is also the announcement of the forum in the last OOo newsletter that may have an impact also.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28543
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Big jump in forum traffic?

Postby acknak » Thu Apr 03, 2008 7:41 pm

Note that there is also the announcement of the forum in the last OOo newsletter that may have an impact also.

Yep, I think that's it. I hadn't received one until just now. I'll bet a lot of people are clicking in off that email.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Big jump in forum traffic?

Postby Hagar Delest » Thu Apr 03, 2008 9:18 pm

I also found something strange: in the last few days, I've seen several users from oooforum (theGhurka and bobharvey at least, both exactly at the same time). And BTW, oooforum is dead right now. Is it related?
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28543
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Big jump in forum traffic?

Postby acknak » Thu Apr 03, 2008 9:47 pm

Oooforum has been ok for me today--or did you mean "dead" as in much less traffic?
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Big jump in forum traffic?

Postby Hagar Delest » Thu Apr 03, 2008 9:56 pm

Strange, it's ok now. Perhaps a problem with my ISP? all the other sites I went on where fine.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28543
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Big jump in forum traffic?

Postby Villeroy » Fri Apr 04, 2008 7:27 am

acknak wrote:Is it just me, or have we had a big jump in traffic over the last week (or less)?

Let me pick up your initial question and add a related one: Is it just me, or have we had a big jump in update issues, compared to other releases?
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, no OpenOffice, LibreOffice 6.x
User avatar
Villeroy
Volunteer
 
Posts: 27112
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: Big jump in forum traffic?

Postby Hagar Delest » Fri Apr 04, 2008 8:26 am

Villeroy wrote:have we had a big jump in update issues, compared to other releases?

But in last December, there were far fewer registered users than today!
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28543
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Big jump in forum traffic?

Postby DrewJensen » Fri Apr 04, 2008 2:47 pm

Couple of thoughts:

    There does seem to be a few more install problems reported this release - both here and on the mailing lists.
    1. It is going to get much worse with the 3.0 release as they finish the split of the installation process into three separate 'packages' of files. ( a price to be paid as the release process move towards the ability to offer incremental updates , I am afraid. )
    We are getting more "Install / can I use it for?" type questions.
    1. We are much more prominently featured on the new OO.o site pages
    2. The tag of 'Official Forum' also adds to this.
    3. More "office" workers, as opposed to enthusiasts.

So - I think we really need to look at building our own "tools" to help with this...how those tools should work, not totally sure yet. Hoping to spend some time looking at this over the weekend and hearing what others think. Well, not just tools, but approaches also - can we arrange things better - there are some ideas floating around on the board already..
Former member of The Document Foundation
Former member of Apache OpenOffice PMC
LibreOffice on Ubuntu 18.04
User avatar
DrewJensen
Volunteer
 
Posts: 1734
Joined: Sat Oct 06, 2007 9:01 pm
Location: Cumberland, MD - USA


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 1 guest