Not getting notifications of new topics.

Let us know how we are doing -

Not getting notifications of new topics.

Postby lgusaas » Fri Dec 29, 2017 9:48 am

I am subscribed to the forum "Install, Setup and Troubleshooting ‹ Mac OSX". However, on several occasions I have not received notifications of new topics on the forum. This has happened on several occasions in the past.

I got a notification for a new post on a thread I had posted on. After reading the post I noticed their were three new threads on the forum (older than the post I got notification for). I had not got any notifications about the new threads.
Larry I. Gusaas
Moose Jaw, SK Canada
Website: http://larry-gusaas.com
"An artist is never ahead of his time but most people are far behind theirs." Edgard Varese
Apache OpenOffice 4.1.5 — MacBook Pro(Retina)—macOS Ver.10.13.5 High Sierra
lgusaas
Volunteer
 
Posts: 1540
Joined: Sun Mar 30, 2008 8:32 pm
Location: Moose Jaw, SK Canada

Re: Not getting notifications of new topics.

Postby Villeroy » Fri Dec 29, 2017 5:28 pm

For what it's worth, I subscribed to the Writer forum and it works for me.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 16.04, OpenOffice 4.x & LibreOffice 5.x
User avatar
Villeroy
Volunteer
 
Posts: 25463
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: Not getting notifications of new topics.

Postby Zizi64 » Fri Dec 29, 2017 7:04 pm

Notify_me_option.png
Tibor Kovacs, Hungary; LO4.4.7, LO5.4.7 on Win7x64Prof.
PortableApps, winPenPack: LO3.3.0-LO6.0.5 and AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 6891
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Not getting notifications of new topics.

Postby lgusaas » Fri Dec 29, 2017 9:22 pm

Zizi64 wrote:
Notify_me_option.png

That is the setting for getting notifications for replies to a thread.
As I said, I still get replies to threads.
I am no longer getting notifications of new posts on the Mac OSX forum which I am subscribed to.
Larry I. Gusaas
Moose Jaw, SK Canada
Website: http://larry-gusaas.com
"An artist is never ahead of his time but most people are far behind theirs." Edgard Varese
Apache OpenOffice 4.1.5 — MacBook Pro(Retina)—macOS Ver.10.13.5 High Sierra
lgusaas
Volunteer
 
Posts: 1540
Joined: Sun Mar 30, 2008 8:32 pm
Location: Moose Jaw, SK Canada

Re: Not getting notifications of new topics.

Postby Zizi64 » Fri Dec 29, 2017 9:26 pm

notifications of new posts

Ahhh, sorry, I missed this ...
Tibor Kovacs, Hungary; LO4.4.7, LO5.4.7 on Win7x64Prof.
PortableApps, winPenPack: LO3.3.0-LO6.0.5 and AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 6891
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Not getting notifications of new topics.

Postby lgusaas » Tue Jan 02, 2018 6:13 am

lgusaas wrote:I am subscribed to the forum "Install, Setup and Troubleshooting ‹ Mac OSX". However, on several occasions I have not received notifications of new topics on the forum. This has happened on several occasions in the past.
...

I unsubscribed from the Mac OSX forum, then resubscribed to it. I am now getting notifications about new posts to the forum.

This is the same procedure I used on at least three previous occasions to restore getting notifications. Must be a bug in the forum's software.

Anyone else ever have this problem?
Larry I. Gusaas
Moose Jaw, SK Canada
Website: http://larry-gusaas.com
"An artist is never ahead of his time but most people are far behind theirs." Edgard Varese
Apache OpenOffice 4.1.5 — MacBook Pro(Retina)—macOS Ver.10.13.5 High Sierra
lgusaas
Volunteer
 
Posts: 1540
Joined: Sun Mar 30, 2008 8:32 pm
Location: Moose Jaw, SK Canada

Re: Not getting notifications of new topics.

Postby Hagar Delest » Wed Jan 03, 2018 11:12 pm

Never subscribed to a forum so can't say.
AOO 4.1.5 on Xubuntu 18.04 and on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28114
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Not getting notifications of new topics.

Postby RoryOF » Wed Jan 03, 2018 11:15 pm

Nor have I ever subscribed to a specific forum. I try to read everything posted and select to which I will reply.
Apache OpenOffice 4.1.5 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 26795
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Not getting notifications of new topics.

Postby lgusaas » Fri Mar 30, 2018 9:15 am

Once again I have not been getting notifications of new posts on the forum "Install, Setup and Troubleshooting ‹ Mac OSX".

I have unsubscribed and then resubscribe to see if that fixes the problem. This has happened to me several times in the past.
Larry I. Gusaas
Moose Jaw, SK Canada
Website: http://larry-gusaas.com
"An artist is never ahead of his time but most people are far behind theirs." Edgard Varese
Apache OpenOffice 4.1.5 — MacBook Pro(Retina)—macOS Ver.10.13.5 High Sierra
lgusaas
Volunteer
 
Posts: 1540
Joined: Sun Mar 30, 2008 8:32 pm
Location: Moose Jaw, SK Canada

Re: Not getting notifications of new topics.

Postby MrProgrammer » Fri Mar 30, 2018 5:34 pm

This may be a related problem: Topics/posts in the Mac OSX forum do not appear in the Active Topics list. I have to look at the Mac OSX forum to see any activity there.
Mr. Programmer
AOO 4.1.5 Build 9789 on Mac OS 10.11.6.   The locale for any menus or Calc formulas in my posts is English (USA).
User avatar
MrProgrammer
Volunteer
 
Posts: 3372
Joined: Fri Jun 04, 2010 7:57 pm
Location: Wisconsin, USA

Re: Not getting notifications of new topics.

Postby Hagar Delest » Fri Mar 30, 2018 7:07 pm

I just checked these sections and the option to display the active topics were not set. DOne now.
I chekced the permissions also and couldn't find anything wrong.
Will do some further digging once back home in few days.
AOO 4.1.5 on Xubuntu 18.04 and on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28114
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Not getting notifications of new topics.

Postby RoryOF » Fri Mar 30, 2018 8:29 pm

I select to remain logged in to the Forum; every three or so weeks (I don't track it), I find I have been logged out and need to re-login. Perhaps that is what is happening - maybe the forum drops persistent connections, be they logins or notifications after a certain time.
Apache OpenOffice 4.1.5 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 26795
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Not getting notifications of new topics.

Postby lgusaas » Fri Mar 30, 2018 8:44 pm

Unsubscribing and resubscribing worked. I'm now getting notifications of new posts on the Mac forum.
Larry I. Gusaas
Moose Jaw, SK Canada
Website: http://larry-gusaas.com
"An artist is never ahead of his time but most people are far behind theirs." Edgard Varese
Apache OpenOffice 4.1.5 — MacBook Pro(Retina)—macOS Ver.10.13.5 High Sierra
lgusaas
Volunteer
 
Posts: 1540
Joined: Sun Mar 30, 2008 8:32 pm
Location: Moose Jaw, SK Canada

Re: Not getting notifications of new topics.

Postby RoryOF » Fri Mar 30, 2018 8:48 pm

Please keep a log of day/date (time?) until we see if there is a pattern. I will do also with my login/auto logout
Apache OpenOffice 4.1.5 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 26795
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Not getting notifications of new topics.

Postby Hagar Delest » Sat Mar 31, 2018 4:19 pm

For the record, I got disconnected yesterday but maybe due to bad connection far away.
I hadn't been disconnected in several months, despite using different machines at different places (set to log on automatically).
AOO 4.1.5 on Xubuntu 18.04 and on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28114
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 2 guests