[Solved] WIGGLY RED UNDERLINING

Discuss setup / installation issues - Add a spell checker, Language pack?

[Solved] WIGGLY RED UNDERLINING

Postby Lyndiloo » Fri Jul 19, 2019 5:03 pm

I was working on Open Office last night - everything was OK when I switched off my computer. However, just went back into Open Office and ALL my documents (every single word) are underlined with a red wiggly line. (Like a spelling mistake ...?) WHY? I've never had this before! What on earth is happening? What's gone wrong? Many thanks for responses.
Last edited by thomasjk on Sat Jul 20, 2019 4:32 am, edited 1 time in total.
Reason: Mark thread [Solved] and add green checkmark
Open Office 4.1.0 Zoostorm desktop computer
Lyndiloo
 
Posts: 24
Joined: Wed May 11, 2016 4:33 pm

Re: WIGGLY RED UNDERLINING

Postby RoryOF » Fri Jul 19, 2019 5:16 pm

Start by renaming your OpenOffice user profile.

If you are using Windows close OpenOffice and the Quickstarter. Open File
Explorer. Copy and paste %appdata%\OpenOffice\4 in the File Explorer (sometimes called Windows Explorer)
Address Bar and press Enter. Rename the "user" folder - "user.old" is a
good choice. Start OpenOffice.

This cures most spellcheck problems.

Loss of Spellcheck can occur in a number of ways. A system or program crash is one. A more common reason is over-hasty power-off of the computer, which does not allow the OO housekeeping information to be flushed from the internal buffers of the hard drives and written to to the disks.

So to prevent this happening, we recommend that one uses the correct computer close down procedure, and waits a few seconds for all disk activity to cease, before cutting the power or closing the laptop lid.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29290
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: WIGGLY RED UNDERLINING

Postby Lyndiloo » Sat Jul 20, 2019 1:41 am

Oh dear, that sounds a bit complex to me! (Hope I can manage!)

Thank you for the instructions and advice, Rory. Will let you know how I get on.
Open Office 4.1.0 Zoostorm desktop computer
Lyndiloo
 
Posts: 24
Joined: Wed May 11, 2016 4:33 pm

Re: WIGGLY RED UNDERLINING

Postby Lyndiloo » Sat Jul 20, 2019 2:42 am

Well - have spent an hour fiddling around - I don't seem to have 'File Explorer' or 'Windows Explorer' on my computer. (Not on desktop or in 'Programmes'.) So stuffed at the first hurdle!

I tried 'System Restore', but that hasn't worked.

(I'm not very savvy with my computer if anything goes wrong!)

Help!
Open Office 4.1.0 Zoostorm desktop computer
Lyndiloo
 
Posts: 24
Joined: Wed May 11, 2016 4:33 pm

Re: WIGGLY RED UNDERLINING

Postby Lyndiloo » Sat Jul 20, 2019 3:04 am

Rory - I've done it! Found Windows Explorer right at the bottom of my desktop screen (hadn't looked there). Carried out your instructions, and lo and behold, RED WIGGLY LINE GONE! Thank you so much for that! Hooray!

Lyn.
Open Office 4.1.0 Zoostorm desktop computer
Lyndiloo
 
Posts: 24
Joined: Wed May 11, 2016 4:33 pm


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 4 guests