Document in use

Discuss setup / installation issues - Add a spell checker, Language pack?

Document in use

Postby aschwabenbauer » Thu Jul 18, 2019 10:38 pm

Each time I open a saved document in OpenOffice, I get a dialog box that says "Document in use", even though I have not previously had the document opened. I am forced to open a copy of the document and then perform a "save as" operation using a new name for the document. This results in several copies of what is, essentially, the same document; and it's getting hard to keep track of all the different versions I have had to create. This just started a couple of days ago. I have even uninstalled and reinstalled OpenOffice with no change in results. HELP!!
Arthur J Schwabenbauer, OpenOffice version 4.1.1, Operating system Windows 10 update 1903
aschwabenbauer
 
Posts: 2
Joined: Thu Jul 18, 2019 10:32 pm

Re: Document in use

Postby RoryOF » Thu Jul 18, 2019 10:44 pm

It may be that there is a hidden lock file in the root of your OO user profile. See [Tutorial] The OpenOffice User Profile for details of the User profile. To see such files, enable viewing of hidden and system files for your operating system.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29260
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Document in use

Postby aschwabenbauer » Fri Jul 19, 2019 12:57 am

If there is a hidden lock file in the root of my user profile, how do I find it and what should I do about it?

Thank you.
Arthur J Schwabenbauer, OpenOffice version 4.1.1, Operating system Windows 10 update 1903
aschwabenbauer
 
Posts: 2
Joined: Thu Jul 18, 2019 10:32 pm

Re: Document in use

Postby floris v » Fri Jul 19, 2019 1:44 am

You find it by turning on displaying hidden files, then delete it.
AOO 4.1.6 op Linux Mint
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Moderator
 
Posts: 4112
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 6 guests