[Solved] Publisher

Not sure where to post? Post here!

[Solved] Publisher

Postby desdichato » Thu Oct 04, 2018 10:43 am

Hi Guys,

Earlier this evening I got an email with 6 MS Publisher attachments, usually I have no issues with the MS/OO change over but in this instance I get a general input output error with everything I have tried and for the life of me I cannot see what I am missing.

I'm on a win 10 (64bit) machine with OO 4.1.5

Any thoughts

Thanks
Last edited by Hagar Delest on Fri Oct 05, 2018 7:57 am, edited 1 time in total.
Reason: tagged solved
OOo 4.1.3 on 8.1
desdichato
 
Posts: 74
Joined: Wed Jul 22, 2009 10:44 am

Re: PUBLISHER

Postby Lupp » Thu Oct 04, 2018 10:55 am

Please read first https://forum.openoffice.org/en/forum/v ... =5&t=24607.


(LibreOffice should have an import filter for Publisher files since - at latest - Version 4.0.
I never had an opportunity to test it. You may try it with the help of a Portable LibreOffice to not endanger your AOO install.)
Last edited by Lupp on Thu Oct 04, 2018 11:14 am, edited 1 time in total.
On Windows 10: LibreOffice 6.2 and older versions, PortableOpenOffice 4.1.5 and older, StarOffice 5.2
---
Lupp from München
User avatar
Lupp
Volunteer
 
Posts: 2542
Joined: Sat May 31, 2014 7:05 pm
Location: München, Germany

Re: PUBLISHER

Postby RoryOF » Thu Oct 04, 2018 11:03 am

You need to Save the files attached to the email to the local hard drive before attempting to open them. If they do not open correctly, try the online conversion service at http://www.zamzar.com
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29608
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Publisher

Postby desdichato » Fri Oct 05, 2018 2:45 am

Thank you guys for your quick responces, however my friend who sent the email must have realised something was wrong because he sent them again as jpeg and they worked this time.
Thanks again for the help.
OOo 4.1.3 on 8.1
desdichato
 
Posts: 74
Joined: Wed Jul 22, 2009 10:44 am

Re: Publisher

Postby Lupp » Fri Oct 05, 2018 11:43 am

desdichato wrote:Thank you guys for your quick responces, however my friend who sent the email must have realised something was wrong because he sent them again as jpeg and they worked this time.
Thanks again for the help.
Congratulations!
However, this is a solution for your specific problem to access the information your friend wanted to send to you. It's not a solution concerning the topic: You still did not open the publisher files with AOO. Since other users cannot ask your friend to resend them the contents of their publisher files in jpeg, the topic might better not be marked "[Solved]" as long as not someone reported success with one (or both) of the suggestions by RoryOF and by myself. Since you actually have publisher files for testing, you might be the one to help the community with testing and reporting results. (Forums are not one-way.)
On Windows 10: LibreOffice 6.2 and older versions, PortableOpenOffice 4.1.5 and older, StarOffice 5.2
---
Lupp from München
User avatar
Lupp
Volunteer
 
Posts: 2542
Joined: Sat May 31, 2014 7:05 pm
Location: München, Germany


Return to Beginners

Who is online

Users browsing this forum: No registered users and 9 guests