Send PDF file from OpenOffice

Talk about anything at all....

Send PDF file from OpenOffice

Postby La2ear » Sat Jun 23, 2018 5:55 am

I need to send a PDF document from OpenOffice via but It isn't delivered. Help!
Last edited by MrProgrammer on Fri Oct 30, 2020 9:50 pm, edited 1 time in total.
Reason: Moved from Beginners forum to General Discussion (likely an email problem)

Posts: 1
Joined: Sat Jun 23, 2018 5:46 am

Re: Send PDF file from OpenOffice

Postby leszek.luchowski » Mon Jun 25, 2018 11:17 am

How big is your document? Some mailboxes impose a limit on size (in MB). Could happen both at sending and receiving side, and limits can be as low as 20 megs. Export your document to a local .pdf file, and see how big it is. Try attaching the file to an email. You may also want to write a tiny document in OpenOffice and try to send that for a test; if it passes, my guess about size being the problem was probably right.

Another possibility is that the receiving mailbox treats .pdf files as a suspicious type, fearing they might contain malware. If that is the case, the mailbox will typically send a message to the receipient asking for his decision to either unblock or destroy the original email.

All the best - L.
Apache OpenOffice 4.1.3
Posts: 4
Joined: Fri Jun 22, 2018 3:13 pm

Re: Send PDF file from OpenOffice

Postby RoryOF » Mon Jun 25, 2018 12:34 pm

I would Export the PDF, then attach it to an email of a working email application in the ordinary way, rather than relying on OO's email hooks to work correctly and send it.
Apache OpenOffice 4.1.7 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
Posts: 31572
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Send PDF file from OpenOffice

Postby Zizi64 » Mon Jun 25, 2018 12:51 pm

I need to send a PDF document from OpenOffice via but It isn't delivered. Help!

Which e-mail client software are you using for the sending???

I am using the Thunderbird client, and it works fine with the AOO and with the LO.
Tibor Kovacs, Hungary; LO6.1.6, 6.2.8 /Win7-10 x64Prof.
PortableApps/winPenPack: LO3.3.0-6.4.5;AOO4.1.7
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Posts: 9614
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest