Autocorrect

Discuss the word processor

Autocorrect

Postby Nelda » Mon Dec 04, 2017 3:48 am

How do I disable an autocorrect feature.
2nd is changed to 2 superscript nd
But In this document I want 2nd to appear as I entered it.
Nelda
openoffice 4.1.4 Windows 8.1
Nelda
 
Posts: 1
Joined: Mon Dec 04, 2017 3:24 am

Re: Autocorrect

Postby robleyd » Mon Dec 04, 2017 4:10 am

G'day, and welcome to the community forum.

[Tutorial] Automatic functions in Writer - enable / disable should answer your question.
Cheers
David
Apache OpenOffice 4.1.4 - Windows 7
Apache OpenOffice 4.1.4 - Slackware 14.2 - 64 bit
User avatar
robleyd
Moderator
 
Posts: 1080
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia


Return to Writer

Who is online

Users browsing this forum: No registered users and 29 guests