Page 1 of 1

[Solved] Backward compatability

PostPosted: Mon Oct 28, 2013 9:56 pm
by homebird001
Are different versions of Open Office compatible? I need to transfer documents from my old computer, which has Open Office 3.3, to my new computer, which has the current 4.0.1. Can anyone help?

Re: compatability

PostPosted: Mon Oct 28, 2013 10:03 pm
by Hagar Delest
Hi and welcome to the forum!

Yes, they are.

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the edit button if your issue has been fixed.