[Solved] How to disable bullets and numbering bar?

Discuss setup / installation issues - Add a spell checker, Language pack?

[Solved] How to disable bullets and numbering bar?

Postby Art11 » Fri Apr 06, 2012 8:56 pm

Hi guys,

I have some document with many bookmarks and hyperlinks within the same doc-t. Every time I navigate to bulleted/numbered text in saved document using hyperlink/bookmark the bullets and numbering bar pops up automatically coveruing some text. I have to close it all the time... Is there a way to disable this functionality in saved documents? I think it would make sense to display such bar when editing bulleted text. But when the document is saved then it is a bit annoying to see that bar and close it every time.

Thank you very much.
Art.
Last edited by Art11 on Sat Apr 07, 2012 4:01 am, edited 2 times in total.
OpenOffice 3.1 on Windows Vista
Art11
 
Posts: 4
Joined: Fri Mar 23, 2012 6:25 pm

Re: How to disable bullets and numbering bar?

Postby Hagar Delest » Fri Apr 06, 2012 10:14 pm

This topic should help: [Solved] Remove context-sensitive toolbars from appearing.

You can also dock it at the bottom of the window for example, it won't disturb.

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.0.1 on Windows 7 and Xubuntu 13.10 (Saucy Salamander)
User avatar
Hagar Delest
Moderator
 
Posts: 25088
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: How to disable bullets and numbering bar?

Postby Art11 » Sat Apr 07, 2012 12:44 am

Hagar Delest wrote:This topic should help: [Solved] Remove context-sensitive toolbars from appearing.

You can also dock it at the bottom of the window for example, it won't disturb.

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.



Hi,
Thanks for your reply. I still would like to know how to get rid of this box and I have no idea how to dock it to the bottom of the page unless I move it manually every time it pops-up.

Art.
OpenOffice 3.1 on Windows Vista
Art11
 
Posts: 4
Joined: Fri Mar 23, 2012 6:25 pm

Re: How to disable bullets and numbering bar?

Postby Hagar Delest » Sat Apr 07, 2012 12:54 am

To get rid of the toolbar, please read the topic linked.

To dock a toolbar, just move it near a border, it will stick to it.

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.0.1 on Windows 7 and Xubuntu 13.10 (Saucy Salamander)
User avatar
Hagar Delest
Moderator
 
Posts: 25088
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 5 guests