[Solved] Toolbar Problem with Windows theme integation

Issues with installing under all versions of MS Windows

[Solved] Toolbar Problem with Windows theme integation

Postby Olli| » Tue Jun 07, 2011 2:34 pm

Hello,

first of all, i don´t know if it´s the right forum to post my problem, but i hope so :) I have installed OpenOffice 3.3 on my Laptop with WIndows 7 Professional and i think, that the toolbar has not the right look. It´s too big, or am i wrong? Here i got a picture for you

2m67osg.jpg

Can you help me to get them smaller? Thanks in advance!

Olli|
Last edited by Hagar Delest on Tue Jun 07, 2011 10:29 pm, edited 1 time in total.
Reason: tagged [Solved].
OpenOffice 3.3 on Windows 7 Professional
Olli|
 
Posts: 8
Joined: Tue Jun 07, 2011 2:29 pm

Re: Toolbar Problem

Postby RoryOF » Tue Jun 07, 2011 2:53 pm

As far as I know the toolbars will change as you change your windows theme.
Apache OpenOffice 4.0.1 on Xubuntu 14.04 and Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 14374
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Toolbar Problem

Postby Olli| » Tue Jun 07, 2011 3:03 pm

So i can´t get the normal sized toolbar with this windows theme?
OpenOffice 3.3 on Windows 7 Professional
Olli|
 
Posts: 8
Joined: Tue Jun 07, 2011 2:29 pm

Re: Toolbar Problem

Postby aqualung » Tue Jun 07, 2011 3:10 pm

The icons are small already, you can't shrink them down any more. The problem is the extra space above and below the menu bar and the format etc. toolbar. Also, there is too much space between the left-hand edge of the "page" and the left window border.

I've never seen this and I have had maybe a dozen Windows themes installed at various times. This one's a headscratcher...

What's your screen resolution Olli? Are you using an external monitor?
OOo 3.3.0, Windows 7 64-bit SP1, planning to add LibreOffice after a bug-fix version of 3.4 is released.
Has your question been answered? Please go back to the message at the top of the thread and mark it as [SOLVED].
User avatar
aqualung
Volunteer
 
Posts: 308
Joined: Mon Dec 20, 2010 10:35 pm

Re: Toolbar Problem

Postby Olli| » Tue Jun 07, 2011 3:17 pm

I´m using the monitor of my laptop and not an extern monitor. The resolution is 1366*768!
OpenOffice 3.3 on Windows 7 Professional
Olli|
 
Posts: 8
Joined: Tue Jun 07, 2011 2:29 pm

Re: Toolbar Problem

Postby aqualung » Tue Jun 07, 2011 3:32 pm

You actually have only the "standard" toolbar showing, not the "format" toolbar. Please select the "format" toolbar: View > Toolbars > select Format. (In your German OOo, Ansicht > Symbolleisten > Format). Does this help?
OOo 3.3.0, Windows 7 64-bit SP1, planning to add LibreOffice after a bug-fix version of 3.4 is released.
Has your question been answered? Please go back to the message at the top of the thread and mark it as [SOLVED].
User avatar
aqualung
Volunteer
 
Posts: 308
Joined: Mon Dec 20, 2010 10:35 pm

Re: Toolbar Problem

Postby Olli| » Tue Jun 07, 2011 3:50 pm

Switch to "format" does not help..hm i will check another windows theme

edit: yes it´s the my windows theme that makes the toolbar so big..
OpenOffice 3.3 on Windows 7 Professional
Olli|
 
Posts: 8
Joined: Tue Jun 07, 2011 2:29 pm

Re: Toolbar Problem

Postby RoryOF » Tue Jun 07, 2011 3:56 pm

In OpenOffice / Tools / Options :OpenOffice.org / View you can do a certain amount of selection and scaling which may help you get a better compromise.
Apache OpenOffice 4.0.1 on Xubuntu 14.04 and Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 14374
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Toolbar Problem

Postby Olli| » Tue Jun 07, 2011 4:34 pm

Does not help. It only scales the symbols and the font, but not the grey background..
OpenOffice 3.3 on Windows 7 Professional
Olli|
 
Posts: 8
Joined: Tue Jun 07, 2011 2:29 pm

Re: Toolbar Problem

Postby Hagar Delest » Tue Jun 07, 2011 4:37 pm

Try to reset your OOo user profile, Who knows? But during the welcome process, don't transfer your personal data (if you had 2.x), former configuration files might corrupt the new profile.
AOO 4.0.1 on Windows 7 and Xubuntu 14.04 (Trusty Tahr)
User avatar
Hagar Delest
Moderator
 
Posts: 25106
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Toolbar Problem

Postby RoryOF » Tue Jun 07, 2011 4:47 pm

You can change some matters including the amount of grey background shown by accessing the controls at bottom right hand corner of OOo screen. For quick effect, double click in the box with the % sign and try the different scales offered. You can select intermediate scales in one of the boxes offered, but try the presets first - Optimal or Pagewidth are usually good starting points. This will not affect the toolbar scaling, so you must handle that from Windows

As with all things, your final choice may be a compromise.
Apache OpenOffice 4.0.1 on Xubuntu 14.04 and Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 14374
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Toolbar Problem

Postby thomasjk » Tue Jun 07, 2011 4:57 pm

This is a themes issue with V3.3. See this thread for some suggestions http://www.oooforum.org/forum/viewtopic ... ons+themes.
Tom K.
Windows 7 Home Premium
LibreOffice 4.2.3.3
thomasjk
Moderator
 
Posts: 3602
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina

Re: Toolbar Problem

Postby Olli| » Tue Jun 07, 2011 6:20 pm

Solved the problem with this solution:

Go into the OO directory \program
right click on "soffice.exe"
click on "compatibility"
click on "Disable visual themes"


Thanks for your help!
OpenOffice 3.3 on Windows 7 Professional
Olli|
 
Posts: 8
Joined: Tue Jun 07, 2011 2:29 pm

Re: [Solved] Toolbar Problem with Windows theme integation

Postby Olli| » Fri Jun 10, 2011 3:14 pm

So got a new problem...when i start open office with "disable visual themes", then i can´t save my writings with "save as"..

anyone can help me?
OpenOffice 3.3 on Windows 7 Professional
Olli|
 
Posts: 8
Joined: Tue Jun 07, 2011 2:29 pm

Re: [Solved] Toolbar Problem with Windows theme integation

Postby Hagar Delest » Fri Jun 10, 2011 4:59 pm

What do you mean? The File>Save as option is not available anymore?
AOO 4.0.1 on Windows 7 and Xubuntu 14.04 (Trusty Tahr)
User avatar
Hagar Delest
Moderator
 
Posts: 25106
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Solved] Toolbar Problem with Windows theme integation

Postby Olli| » Sat Jun 11, 2011 12:50 pm

When i click on "Save as" nothing happens! The new window that should be opened, doesn´t!
OpenOffice 3.3 on Windows 7 Professional
Olli|
 
Posts: 8
Joined: Tue Jun 07, 2011 2:29 pm

Re: [Solved] Toolbar Problem with Windows theme integation

Postby aqualung » Sat Jun 11, 2011 4:30 pm

Options > OpenOffice.org > Load/Save dialogs

Is there a checkmark in "Use OpenOffice.org dialogs"? If there is one, remove it and try again. If there isn't one, put a checkmark and try again.
OOo 3.3.0, Windows 7 64-bit SP1, planning to add LibreOffice after a bug-fix version of 3.4 is released.
Has your question been answered? Please go back to the message at the top of the thread and mark it as [SOLVED].
User avatar
aqualung
Volunteer
 
Posts: 308
Joined: Mon Dec 20, 2010 10:35 pm


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 9 guests