Can't install OpenOffice.org 3.3.0

Issues with installing under all versions of MS Windows

Can't install OpenOffice.org 3.3.0

Postby trondtheim » Tue Feb 01, 2011 10:58 pm

from a newbie...hallo to all the members of this forum

the problem is as follows...
i have an asus nb with win7 ultimate x64 os.
openoffice 3.2 was deinstalled.
downloading openoffice 3.3 installer.
after download i start the setup.exe.
a view minutes later a lilly window whith an error report occured and reports...
the desired funktion is providet on a network resource but not available.
click "ok" for repeat.
or write the path to an other folder who contains "openofficeorg32.msi" in the field below.

why openofficeorg32.msi.? i thought it´s the openoffice 3.3 installer.
btw..."openofficeorg33.msi" is contained in folder "c:\administrator\...\OpenOffice.org 3.3 (de) Installation Files\
oh...i´ve forgotten...after the racy installation a browser window popped up..."openoffice 3.3 is erased now. why do you delete oo 3.3?"

what´s up with this weird version 3.3...or were have i failed? :crazy:
thank´s for your answers...and excuse my horrible english. :oops:
trondtheim D
win7 ultimate x64 and openoffice 3.2 deinstalled
trondtheim
 
Posts: 2
Joined: Tue Feb 01, 2011 2:33 pm
Location: Germany

Re: can´t install openoffice 3.3.0

Postby Hagar Delest » Tue Feb 01, 2011 11:26 pm

Hi and welcome to the forum!

Does it help: [Solved] Can not uninstall or reinstall OpenOffice.org 3.2.1?

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.0.1 on Windows 7 and Xubuntu 13.10 (Saucy Salamander)
User avatar
Hagar Delest
Moderator
 
Posts: 25074
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Can't install OpenOffice.org 3.3.0

Postby trondtheim » Wed Feb 02, 2011 3:26 am

god morning hagar,
thank you for your answer...but sorry...

...this hint was´nt helpfull. problem still stays.
i´ve installed it again maybe five min. ago. time of installation 10 sec. :lol:
after inst this browser window appeared http://surveys.services.openoffice.org/ ... ?sid=13577 :shock: and really ...no folder or subfolder was found on the hd. :shock: :shock:

i don´t know what´s the meaning of all this... :knock:
win7 ultimate x64 and openoffice 3.2 deinstalled
trondtheim
 
Posts: 2
Joined: Tue Feb 01, 2011 2:33 pm
Location: Germany

Re: Can't install OpenOffice.org 3.3.0

Postby therabi » Wed Feb 02, 2011 3:48 am

Are you downloading the actual file or are you trying to install from the internet? The file that is downloaded is, in your case, OOo_3.3.0_Win_x86_install_wJRE_de.exe . This is a self extracting archive and is ran to start the install process. Once the archive is extracted the installer starts, Setup.exe. This will do the actual install by calling the openofficeorg32.msi file that Windows is trying to find. Now if you are telling the file Run instead of Saving then all bets are off.

HTH
OpenOffice.org v3.3, LibO v3.32 on Ubuntu 10.10 and Win7
User avatar
therabi
Volunteer
 
Posts: 763
Joined: Wed Sep 01, 2010 10:01 pm
Location: USA

Re: Can't install OpenOffice.org 3.3.0

Postby Bill » Wed Feb 02, 2011 7:38 am

If the installer is looking for "openofficeorg32.msi", then OOo 3.2 isn't completely uninstalled. That file name was stored in the registry when OOo 3.2 was installed and should have been automatically removed when OOo 3.2 was uninstalled.
Bill
 
Posts: 3309
Joined: Sat Nov 24, 2007 6:48 am

Re: Can't install OpenOffice.org 3.3.0

Postby thomasjk » Wed Feb 02, 2011 4:40 pm

It also sounds like you didn't follow the steps to install and run Revo Uninstaller Free that was in the link Hagar posted. Revo is very good at correcting these types of issues.
Tom K.
Windows 7 Home Premium
LibreOffice 4.2.1.1
thomasjk
Moderator
 
Posts: 3594
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina

Re: Can't install OpenOffice.org 3.3.0

Postby wodowd » Fri Feb 11, 2011 11:29 am

SAME PROBLEM EXACTLY (including messages) WITH EN-GB VERSION

I have been updating since version 1 and this is my first problem. It seems strange that it would seek to find the MSI file for my previously installed version (3.2.1) when this is a temporary file deleted after installation. Also although I got the same message about using a network resource that doesn't exist, I'm actually installing it completely within the bounds of a desktop PC using OOo_3.3.0_Win_x86_install-wJRE_en-GB.exe as downloaded yesterday.
I wonder if there is a problem with the localised versions as this has generated exactly the same problem in the GB and DE versions.
OpenOffice 3.2 on Windows XP
User avatar
wodowd
 
Posts: 3
Joined: Fri Feb 11, 2011 11:13 am
Location: Suffolk, UK

Re: Can't install OpenOffice.org 3.3.0

Postby wodowd » Fri Feb 11, 2011 4:55 pm

Hello Trondtheim,
I've managed to update eventually, as evidence of which I've attached a 2-page summary complete with screen dumps and links, all generated with version 3.3.
Hope this helps you, I'll try to submit it as an Issue seperately.
Attachments
OpenOffice 3.3 InstallationProblems.pdf
Here's my summary and solution compiled solution based on CommunityForum entries.
(111.74 KiB) Downloaded 587 times
OpenOffice 3.2 on Windows XP
User avatar
wodowd
 
Posts: 3
Joined: Fri Feb 11, 2011 11:13 am
Location: Suffolk, UK

Re: Can't install OpenOffice.org 3.3.0

Postby Bill » Fri Feb 11, 2011 9:34 pm

wodowd wrote:SAME PROBLEM EXACTLY (including messages) WITH EN-GB VERSION

I have been updating since version 1 and this is my first problem. It seems strange that it would seek to find the MSI file for my previously installed version (3.2.1) when this is a temporary file deleted after installation. Also although I got the same message about using a network resource that doesn't exist, I'm actually installing it completely within the bounds of a desktop PC using OOo_3.3.0_Win_x86_install-wJRE_en-GB.exe as downloaded yesterday.
I wonder if there is a problem with the localised versions as this has generated exactly the same problem in the GB and DE versions.

It's not a problem in OOo. There is a missing or corrupt file or registry setting on your system. A copy of the MSI file is saved in C:\Windows\Installer when OOo is installed. The name and location of that file and the name and location of the MSI file in the installation files folder are stored in the registry. Normally, the file in C:\Windows\Installer is used to uninstall the previous version before the new version is installed. You should see the message asking for the temporary file in the installation files folder only if there is a problem using the MSI file in C:\Windows\Installer.
Bill
 
Posts: 3309
Joined: Sat Nov 24, 2007 6:48 am

Re: Can't install OpenOffice.org 3.3.0

Postby ed_roebersen » Thu Mar 17, 2011 2:48 am

I'm having a problem installing OpenOffice.org version 3.3 also. My problem is different though. After downloading and unpacking the installation files and running setup.exe I get the message that setup.exe needs Windows Installer version 2.0 or higher. I install on a laptop with Windows 7 32-bit. Microsoft delivers Windows Installer version 5.0 with Windows 7. So it's the dutch version of OpenOffice.org version 3.3 that can't recognize Windows Installer version 5.0.

I tried to unregister and reregister Windows Installer 5.0 with msiexec /unreg, followed by msiexec /regserver. Also I tried to switch the service from manual to automatic. I also rebooted. I've also searched at http://www.microsoft.com/downloads/en/r ... oduct.aspx for a new version of Windows Installer for Windows 7. There isn't any. So I'm very afraid that somebody released a dutch version of OpenOffice.org that despite all advertisement can't be installed on Windows 7 32-bit.
OpenOffice 3.3 on Windows 7 32-bit.
ed_roebersen
 
Posts: 1
Joined: Thu Mar 17, 2011 2:32 am


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 4 guests