Installation fails (please exit OOo & quickstarter)

Issues with installing under all versions of MS Windows

Installation fails (please exit OOo & quickstarter)

Postby billhennings » Thu Mar 25, 2010 5:57 pm

I downloaded Open Office 3.2. When I attempted to unpack and install the download, the wizard called up this message: "Please exit OpenOffice.org 3.2 and the OpenOffice.org 3.2 Quickstarter before you continue. If you are using a multi-user system, also make sure that no other user has OpenOffice.org 3.2 open." There is no indication that quickstarter is running. When I close OpenOffice 3.2, or if I click OK, the folowing message appears: "The wizard was interrupted before OpenOfffice.org 3.2 could be completely installed . . . please run setup again." When I try again, I get the same result.

Title Edited. A descriptive title for posts helps others who are searching for solutions and increases the chances of a reply (Hagar, Moderator).
Open Office 3.2 on Windows Vista
billhennings
 
Posts: 1
Joined: Thu Mar 25, 2010 5:46 pm

Re: download difficulty

Postby Hagar Delest » Thu Mar 25, 2010 11:59 pm

Hi and welcome to the forum!

A quick search like that one should help.

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.1 on Windows 7 and Xubuntu 14.10 (Utopic Unicorn)
User avatar
Hagar Delest
Moderator
 
Posts: 26205
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Installation fails (please exit OOo & quickstarter)

Postby assbutt » Tue Mar 22, 2011 11:22 pm

None of the other tips worked to fix it on Windows 7 when I did Uninstall from Add/Remove Programs. It said OO or the quickstarter was running, but they weren't. There may be a bug in the installer.

Instead I did Change and the Repair radio button, then Change and the Remove radio button. This successfully removed OO when the Add/Remove Programs "Remove" button didn't.
OpenOffice 3.3 on RHEL 5
assbutt
 
Posts: 7
Joined: Tue Mar 22, 2011 11:16 pm

Re: Installation fails (please exit OOo & quickstarter)

Postby JohnV » Wed Mar 23, 2011 3:09 am

Do Ctrl+Alt+Delete, start the Task Manager and click the Processes tab. Kill soffice.exe and soffice.bin.
JohnV
Volunteer
 
Posts: 1536
Joined: Mon Oct 08, 2007 1:32 am
Location: Kentucky, USA

Re: Installation fails (please exit OOo & quickstarter)

Postby yorxbrox » Sun Oct 20, 2013 2:21 pm

Amazingly I have encountered exactly this problem in the upgrade from 3.4.1 to 4.0.1.
I found the solution from assbut worked for me. task manager showed no soffice processes running. I went to Add/Remove programs, tried to "delete" OOO 3.4.1, it failed with the same error. But when I chose "change" and the within that selected the option to delete 3.4.1 uninstalled successfully and I then installed 4.0.1
I believe assbut is right that there is an installer bug which, sadly, has still not been fixed in 4.
OpenOffice 4.01 - Windows 7
yorxbrox
 
Posts: 2
Joined: Sun Oct 20, 2013 2:03 pm

Re: Installation fails (please exit OOo & quickstarter)

Postby Bill » Sun Oct 20, 2013 7:35 pm

I can't find where this has ever been reported as a bug in OOo/AOO. I've never seen it happen in dozens of installations on Vista and several more on Windows 8. There is a similar bug report filed only last month about the repair option, but no one has reproduced it and it is still unconfirmed.

Bug 123208 - Repair AOO fails with error message "Close Quick Starter ..."
AOO 4.1.1 on 64-bit Windows 8.1
Bill
 
Posts: 4208
Joined: Sat Nov 24, 2007 6:48 am

Re: Installation fails (please exit OOo & quickstarter)

Postby terryhmc » Sun Nov 17, 2013 8:10 pm

I have encountered the same bug. I will try assbut's solution. Very frustrating, as I am used to OO just working smoothly all the time, which is one of the main reasons I have been using it for 10 years. I'll report back whether I was able to fix it or not.
openoffice 3.3 on Windows 7
terryhmc
 
Posts: 4
Joined: Wed Jun 15, 2011 5:24 pm


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 6 guests