[Solved] Open office 2.3 and 1.1.0

Not sure where to post? Post here!

[Solved] Open office 2.3 and 1.1.0

Postby Bruce W » Wed Nov 28, 2007 5:40 pm

I have downloaded 2.3 to my Vista computer and still have 1.1.0 installed. Is it ok to delete the 1.1.0?
Last edited by Hagar Delest on Tue Aug 05, 2008 4:51 pm, edited 1 time in total.
Reason: tagged the thread as Solved.
Bruce W
 
Posts: 1
Joined: Wed Nov 28, 2007 5:36 pm

Re: Open office 2.3 and 1.1.0

Postby ccornell » Wed Nov 28, 2007 5:47 pm

If you have 2.3.0 installed and working, then you should be safe to delete 1.1.0. The new version of OOo will open all your old documents created in 1.1.0.
openSUSE 11.4, KDE4.6 with OpenOffice.org 3.3
User avatar
ccornell
Volunteer
 
Posts: 611
Joined: Sun Oct 07, 2007 7:21 am


Return to Beginners

Who is online

Users browsing this forum: No registered users and 3 guests