[Solved+Issue] Creating Labels Issue

Issues installing under the Mac OSX - X11 - Aqua

[Solved+Issue] Creating Labels Issue

Postby Sedworthy » Mon Nov 30, 2015 4:14 pm

I have successfully created labels using OpenOffice 4.1.1 on my old MAC Mavericks Operating System - still working by the way
On my new MAC (El Capitan operating system) I have installed Open Office 4.1.2.
I can get as far as the label field appearing on a new text document but when I click PRINT the Mail Merge window does not open. Help Please

Looks like I will have to wait for a bug-fix. Many thanks for the help.
Last edited by Sedworthy on Tue Dec 01, 2015 11:12 am, edited 1 time in total.
SAE
Openoffice 4.1.2
El Capitan
Sedworthy
 
Posts: 2
Joined: Mon Nov 30, 2015 4:02 pm

Re: Creating Labels Issue

Postby acknak » Mon Nov 30, 2015 7:12 pm

Greetings and welcome to the community forum!

I can't check on a Mac but OO 4.1.2 seems to work for me: When I do File > Print, I see the "Do you want to print a form letter?" pop-up.

Could be a Mac-specific problem, but you may want to hunt around a bit, maybe the pop-up window is hidden somehow.

Oh, BTW, what happens when you do File > Print ... ? Do you get the regular print dialog, or something else?
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Creating Labels Issue

Postby Sedworthy » Mon Nov 30, 2015 8:25 pm

Hi
Thanks for replying.
Yes I am able to print text documents and spreadsheet okay from OpenOffice.
With the labels issue, when I click File > Print the "Do you want to print a form Letter" pop-up opens and I click 'Yes' but then the Mail Merge window does not open. I have looked around - that was my thought too but I could not find it, so concluded it had not opened.
On my old MAC the Mail Merge window opens and I can then go on to select the records from the 'Spreadsheet' and print to file or document.
SAE
Openoffice 4.1.2
El Capitan
Sedworthy
 
Posts: 2
Joined: Mon Nov 30, 2015 4:02 pm

Re: Creating Labels Issue

Postby Villeroy » Mon Nov 30, 2015 9:26 pm

AOO 4.1.2 can not do any mail merge on MacOS.
[Isssue]Base v4.1.2 does not open Tables & Queries (Mac OSX)
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, OpenOffice 4.x & LibreOffice 6.x
User avatar
Villeroy
Volunteer
 
Posts: 26250
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 1 guest