[Solved] Unable to Install AndrOpen Office App

Talk about anything at all....

[Solved] Unable to Install AndrOpen Office App

Postby JackFlynn » Tue Aug 22, 2017 12:02 am

I read couple of previous threads of the android version but now as I am trying to install the OO app for my phone all I get is "AndrOpen Office" could not be downloaded due to an error. (Error retriveving information from server. [RPC:s-5:AEC-0]). What do I need to do to install it please help me!!
Last edited by JackFlynn on Tue Aug 22, 2017 11:52 am, edited 1 time in total.
Posts: 1
Joined: Mon Aug 21, 2017 11:57 pm

Re: Unable to Install AndrOpen Office App

Postby RusselB » Tue Aug 22, 2017 5:04 am

In direct response to your query, where were you trying to download from? I found that I got the best results by using Google Play Store.
On an unrelated note: Please ensure that the device you are wanting to put it on has a large enough screen, as I find my phone screen too small, thus I only use AndrOpenOffice on my tablets, despite the fact that my phone is marked as being compatible,
OpenOffice 4.1.7 and LibreOffice on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
Posts: 5603
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 3 guests