birdie sync conflict

Talk about anything at all....

birdie sync conflict

Postby jpgerke » Sun Jun 29, 2008 4:37 am

I elected to use birdiesync to connect my thunderbird calendar, contact lists etc. to my windows based PDA. As soon as I upgraded to 2.4.1 the suyncronization of the events, cards and tasks quit working.
this happened while I was trying out he beta version. I found that if I unistalled the beta version and reinstalled version 2.4 my PDA would sync again.
Is there a patch for this?
If not, how do I get my hands on the 2.4 version so that I can uninstall 2.4.1?
Thanks!
OOo 2.4.X on Ms Windows XP
jpgerke
 
Posts: 1
Joined: Sun Jun 29, 2008 3:58 am

Re: birdie sync conflict

Postby TerryE » Sun Jun 29, 2008 9:53 am

I am not sure about the synch issue. Maybe one of the other volunteers has a suggestion but you can still download http://openoffice.bouncer.osuosl.org/?p ... sion=2.4.0
Ubuntu 11.04-x64 + LibreOffice 3 and MS free except the boss's Notebook which runs XP + OOo 3.3.
TerryE
Volunteer
 
Posts: 1402
Joined: Sat Oct 06, 2007 10:13 pm
Location: UK


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 7 guests