[Solved] Older OpenOffice.org Versions

Talk about anything at all....

[Solved] Older OpenOffice.org Versions

Postby robbybee » Fri May 16, 2008 9:00 pm

Howdy!

I just signed up for this forum. I did it because I have been unable to answer my question thru searches.
I have an iBook PPC, 900mhz, OS10.2.8, 384mb ram.
I successfuly loaded 2.4 but was unable to activate it. I was shown the following text:
"Could not run the script "droplet" because of a program error" followed by "-1296"
When I looked at the system requirements I noticed that it requires OS10.4 as a minimum.
Is there an older version of Open Office available?

I have been looking at the site for an older version but I can't locate one.
I would appreciate any guidance.

Thanks! and GO LAKERS!!!!
Last edited by Hagar Delest on Tue Jul 15, 2008 3:49 pm, edited 1 time in total.
ROBBYBEE - That's Meeeeee

Image
robbybee
 
Posts: 1
Joined: Fri May 16, 2008 8:35 pm
Location: Orange County, CA

Re: Older Open Office Versions

Postby Hagar Delest » Fri May 16, 2008 11:12 pm

Try here: http://filehippo.com/download_openoffice/.

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28626
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests