Enabling Datapilot Extension in Calc not working

Discussions about using 3rd party extension with OpenOffice.org

Enabling Datapilot Extension in Calc not working

Postby Shyam » Wed Jan 02, 2019 7:32 am

When i tried to Enable Datapilot from Extentions manager its failed .
Bad Group Node Member <info> in Addon.xcu ,
Attached the screen shot .
Error Screenshot
Last edited by robleyd on Wed Jan 02, 2019 7:48 am, edited 1 time in total.
Reason: Title Edited to show extension
OpenOffice 4.1.6 on RHEL 7.5
Posts: 1
Joined: Wed Jan 02, 2019 7:23 am

Re: Enabling Datapilot Extension in Calc not working

Postby Zizi64 » Wed Jan 02, 2019 8:48 am

From the site of the extensions:
This extension was not updated recently. It might not work with latest versions of OpenOffice.

https://extensions.openoffice.org/en/pr ... ceorg-calc
The extension was made in year 2009.
A comment from 2013:
Dear all,
I am an enthusiastic user of this extension but I had problems with his installation in OOo 4.0
There are known compatibility issues ?
Thanks, Tiziano

Please ask the Maintainer: 'peterlange' - if it is possible (if he is available somewhere).
Tibor Kovacs, Hungary; LO4.4.7, LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.4; AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Posts: 8055
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Return to Extensions

Who is online

Users browsing this forum: No registered users and 2 guests