Page 1 of 1

[Solved] Extension Manager not working

PostPosted: Wed Apr 18, 2018 10:45 am
by KlausJ
I installed OO 4.1.5 a few days ago to overcome the empty graphs issue in Calc. This is fixed, great & thanks to everyone involved.
Now with 4.1.5 I am trying to revive the old History Manager extension, which worked just fine so far. When trying to call up the Extension Manager I am getting the appropriate window opened, but it's not active. None of the buttons or links appear to do anything, and interestingly the 3 red / yellow / green buttons on the window (using Mac OS High Sierra) don't light up - they are just grey.
Without this window allowing me to add the HistoryManager.oxt file, of course nothing goes. Does anyone have any suggestions?

Re: Extension Manager not working

PostPosted: Thu Apr 19, 2018 5:57 am
by KlausJ
Hi, I am happy to report that after a "force quit" of OO and a restart the extension manager woke up and allowed me to install the History Master extension. This showed up as installed, but the Ext. Manager window was then unresponsive as before. Also the "Add-ons" tab in the Tools menu did not show up, therefore not allowing access to the extension to edit the recent files list. A couple of further force quits did not change this.
However a complete restart of my iMac did, and now everything appears ok. Problem fixed. And the long discontinued History Master extension (HistoryMaster-1.1.1.oxt) works on OO 4.1.5. !!