My extensions are gone!

Discussions about using 3rd party extension with OpenOffice.org

My extensions are gone!

Postby emf » Wed May 20, 2015 3:15 am

Today when I opened OO my extensions had disappeared! I opened the extension manager and there is only the English spelling and hyphenation dictionary and thesaurus 2015.5.1. My 3 (if I remember correctly) other extensions are gone. What may have caused this? Should I replace the user profile from my last back-up?
OO 4.1.6 in 64 bit Windows 10
User avatar
emf
 
Posts: 79
Joined: Tue Aug 12, 2008 8:44 am
Location: New York

Re: My extensions are gone!

Postby mgroenescheij » Wed May 20, 2015 3:22 am

If you're sure your previous user profile was correct you can restore it, otherwise you can download the extensions again.
AOO 4.1.5 on MS Windows 10 Professional & MacOS High Sierra 10.13.5
Please add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
mgroenescheij
Volunteer
 
Posts: 300
Joined: Thu Apr 23, 2009 10:19 pm
Location: Sydney Australia

Re: My extensions are gone!

Postby emf » Wed May 20, 2015 4:31 am

Something is wrong with *this* profile: when I try to install the Bookmarks Menu, I get the following alert:

OpenOffice 4.1.1
X Add Extension(s):
C:\...\user\uno_packages\cache\uno_packages\svkco34.tmp_\BookmarksMenu-1.0.9.ext does not exist.

Does this make any sense?

emf
OO 4.1.6 in 64 bit Windows 10
User avatar
emf
 
Posts: 79
Joined: Tue Aug 12, 2008 8:44 am
Location: New York

Re: My extensions are gone!

Postby mgroenescheij » Wed May 20, 2015 8:46 am

If you delete or rename the user profile it will create a fresh (default) profile the first time you start OpenOffice
AOO 4.1.5 on MS Windows 10 Professional & MacOS High Sierra 10.13.5
Please add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
mgroenescheij
Volunteer
 
Posts: 300
Joined: Thu Apr 23, 2009 10:19 pm
Location: Sydney Australia

Re: My extensions are gone!

Postby csabix » Fri Jul 10, 2015 9:24 pm

I'm having the same annoying problem. Am really sick of deleting the profile every other day.
Is there a way to fix this permanently?

My client uses OO 4.1 on Win XP 32 bit.
The extension is this: http://extensions.openoffice.org/en/pro ... e#releases
It works a day or two then she calls me telling me she can't connect anymore. I go there and see no SDBC driver. Trying to install the extension leads me to deleting profile than trying again. And it repeats every other day.
OpenOffice 4.1 on Windows 8.1
csabix
 
Posts: 1
Joined: Fri Jul 10, 2015 9:19 pm

Re: My extensions are gone!

Postby mgroenescheij » Sat Jul 11, 2015 9:23 am

The extension you link to is a MySQL SDBC connector.
You can delete this extension and connect directly to a MySQL database using the Native connector
AOO 4.1.5 on MS Windows 10 Professional & MacOS High Sierra 10.13.5
Please add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
mgroenescheij
Volunteer
 
Posts: 300
Joined: Thu Apr 23, 2009 10:19 pm
Location: Sydney Australia

Re: My extensions are gone!

Postby emf » Sat Jul 11, 2015 4:42 pm

I suspect that my original problem was that I had installed the wrong file of the English dictionary: on the webpage there is a file on the right (A GUI) that, I suppose, includes all the versions. Installing that file, instead of the proper one that is found lower in the page (below "English dictionaries for Apache OpenOffice") created 2 entries in the extension manager, 1 of which I could not delete. Next time I opened OO my extensions were gone.
OO 4.1.6 in 64 bit Windows 10
User avatar
emf
 
Posts: 79
Joined: Tue Aug 12, 2008 8:44 am
Location: New York

Re: My extensions are gone!

Postby AllanG » Fri Apr 08, 2016 1:39 am

I seem to have the same problem

Only
It does not help to tell me to re-install, because in order to do that it first needs to uninstall the old extension, which it then cannot find,
and the installation stops.

I also tried reinstalling the entire program and it doesn't solve the problem.

What can be done?

PS:Keep it simple please, not much of a whizz
OpenOffice 4.1.2, Windows7
AllanG
 
Posts: 1
Joined: Fri Apr 08, 2016 1:25 am


Return to Extensions

Who is online

Users browsing this forum: No registered users and 1 guest