Page 1 of 1

[Solved] Need template, but link is broken

PostPosted: Tue May 24, 2011 4:27 pm
by nzdramer55
Hello everyone,

I'm trying to browse templates and all I get is an error when I try to go to

templates.services.openoffice.org

This webpage is not available
The webpage at http://templates.services.openoffice.org/ might be temporarily down or it may have moved permanently to a new web address.
Here are some suggestions:
Reload this web page later.
Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.

Any ideas of where to go next? Is it something with my browser.

Thanks in advance for any help

Steve

Re: Need template, but link is broken

PostPosted: Tue May 24, 2011 4:55 pm
by RickF
I have the same problem - can't get to the templates page to upload or download.

Re: Need template, but link is broken

PostPosted: Tue May 24, 2011 6:20 pm
by therabi
The only thing I can suggest it to keep reloading the page. I realize this is not much help but it is the only thing that I can suggest. A lot of the OOo related pages/sites have had problems for weeks now since the change with the servers.

Re: Need template, but link is broken

PostPosted: Tue May 24, 2011 6:54 pm
by nzdramer55
Thanks for the input. I know that this might sound blasphemous but could I use MS word templates for the time being?

Do I try reloading lots of times in a row or come back every 5-10 minutes

Steve

Re: Need template, but link is broken

PostPosted: Tue May 24, 2011 8:31 pm
by therabi
You can try using the MSO templates. Just be aware that the name "template' means different things to each program.

Are you looking for something special? What type of template are you needing? I may have a copy of one here that I can send/link to for you.

Re: Need template, but link is broken

PostPosted: Mon Jul 25, 2011 10:47 pm
by norlanson
I'm looking for an invoice template for a small software development and consulting business. However, most of the links on the OOO templates page, just seem to take me to a blank page. Suggestions, anyone?

Re: Need template, but link is broken

PostPosted: Mon Jul 25, 2011 11:13 pm
by mriosv

Re: Need template, but link is broken

PostPosted: Mon Jul 25, 2011 11:41 pm
by norlanson
Thanks, I'll see about editing that template into something I can use.

Re: Need template, but link is broken

PostPosted: Tue Jul 26, 2011 8:49 am
by Hagar Delest
Try to refresh the templates page, at the 3rd time, it worked.

Re: [Solved] Need template, but link is broken

PostPosted: Thu Nov 10, 2016 2:14 pm
by john9871
I am Having ERR_CONNECTION_RESET Named problem in MY PC.

Re: [Solved] Need template, but link is broken

PostPosted: Thu Nov 10, 2016 2:26 pm
by robleyd
What are you trying to do when you get this message?

Re: [Solved] Need template, but link is broken

PostPosted: Thu Nov 10, 2016 10:53 pm
by Hagar Delest
Have you tried to google the error message? Plenty of hits. Seems to be linked to Chrome mainly.

Re: [Solved] Need template, but link is broken

PostPosted: Fri Nov 11, 2016 11:11 am
by john9871
I found my fix

http://www.deskdecode.com/err_connection_reset/

everything is working now