Page 1 of 1

[Solved] Delete paragraph characters after table

PostPosted: Tue Feb 06, 2018 8:34 pm
by grinder22
When i create new tables using the CLI there is always a trailing hidden paragraph character. I have several nested tables in a report and the result is too much whitespace.

Is there any way to delete this character? I can do it from an open document by using the delete key, but I can't seem to find a corresponding UNO API technique for doing this.

Re: Delete paragraph characters after table

PostPosted: Tue Feb 06, 2018 9:13 pm
by RoryOF
If you can't remove the paragraph marks, format them to 2 points (minimum allowed)

Re: Delete paragraph characters after table

PostPosted: Tue Feb 06, 2018 9:44 pm
by grinder22
That worked nicely. I actually tried that early on but set it to 0, which didn't do anything. Setting it to 2 worked. Thank you.

Re: Delete paragraph characters after table

PostPosted: Tue Feb 06, 2018 10:02 pm
by RoryOF
Note that 2 pts is the minimum settable type size in OpenOffice.

Re: [Solved] Delete paragraph characters after table

PostPosted: Tue Feb 06, 2018 11:05 pm
by Hagar Delest
You can also set that paragraph properties to Hidden.