[Solved] Text field in a report shows only a list of zeroes

Getting your data onto paper - or the web - Discussing the reports features of Base

[Solved] Text field in a report shows only a list of zeroes

Postby normansimonr » Thu May 12, 2011 12:29 am

Good afternoon. Ive created a query including two fields: "Name" and "Dollars", where name is the name of a person and dollars an amount of money each person has.

The query runs well, but when I create the report using the LibreOffice base wizard, all the "names" where changed by the number zero (0). Thus, it appears a long list of zeroes instead of the names.


Could you help me?



Thanks.
Last edited by normansimonr on Thu May 12, 2011 4:27 pm, edited 1 time in total.
OpenOffice 3.1 on Ubuntu-Linux 9.04
User avatar
normansimonr
 
Posts: 117
Joined: Wed Feb 16, 2011 8:22 pm
Location: Colombia

Re: Text field in a report shows only a list of zeroes

Postby r4zoli » Thu May 12, 2011 7:44 am

Report wizard with report builder sometimes creates wrongly formatted field, change Format property to text on report control General tab.
AOO 4.0 and LibO 4 on Win 8
Hungarian forum co-admin
User avatar
r4zoli
Volunteer
 
Posts: 2882
Joined: Mon Nov 19, 2007 8:23 pm
Location: Budapest, Hungary

Re: Text field in a report shows only a list of zeroes

Postby normansimonr » Thu May 12, 2011 4:27 pm

Thanks. It worked.
OpenOffice 3.1 on Ubuntu-Linux 9.04
User avatar
normansimonr
 
Posts: 117
Joined: Wed Feb 16, 2011 8:22 pm
Location: Colombia

Re: [Solved] Text field in a report shows only a list of zer

Postby david7365 » Thu Mar 29, 2018 7:42 pm

So, this was 7 years ago! Anyone interested in fixing this bug in the report wizard? It makes OO look bad.
david7365
 
Posts: 26
Joined: Thu Mar 22, 2012 8:59 pm


Return to Reporting

Who is online

Users browsing this forum: No registered users and 2 guests