[Solved] Field Label not displaying

Creating and using forms

[Solved] Field Label not displaying

Postby JWB23 » Wed Jun 20, 2018 1:00 am

I'm a newbie to OOo Base and somewhat of a newbie to databases in general.

I'll cut to the chase:

- I successfully added a column "SO_Qty" to my primary table.
- When I went to add that field to the existing form I created for that table, however, the label ("SO_Qty", in this case) doesn't display. I used the "Add Field" button on the toolbar at the bottom. The actual field itself displays fine, just the label appears to be invisible. The label acts as if it's "there" because the green handlebar box encases something but it's empty.
- Also, once I get the label to display I'd like to move it from left of the field to the top of the field, matching the rest of the form.
- I've kinda been following a tutorial but it only deals with how to create a new form from scratch, not how to modify an existing form.

Any ideas? Thanks!
Last edited by Hagar Delest on Wed Jun 20, 2018 8:02 am, edited 1 time in total.
Reason: tagged solved
OpenOffice 4 on Windows 10
Posts: 9
Joined: Wed Jun 20, 2018 12:02 am

Re: Field Label not displaying

Postby UnklDonald418 » Wed Jun 20, 2018 4:04 am

If the label is grouped with the control, use <Ctrl>Click to select the Label Box only.
If you can see the green handles then Right Click and select Control to open the Properties: Label Field dialog. On the General tab you can edit the Label property to change/add the text that will appear in the box.
Then click on the ellipsis (…) to the right of the Font property to open the Character dialog.
On the Font tab the default font is usually Segoe UI with Size set to 9. You can choose some other font or a larger size if you like.
On the Font Effects tab select a color that will contrast with your background color.
If needed, you can also edit the Width and the Height properties,
Also, make sure the Anchor property is set To Paragraph or To Page.
On the form hover the mouse pointer inside the green handles and you should see a crossed double arrow pointer which you should be able to use to drag the label where you want.
Alternatively, you could use the PositionX and PositionY properties on the General tab of the Properties: Label Field dialog.
If your problem has been solved, please edit this topic's initial post and add "[Solved]" to the beginning of the subject line
Apache OpenOffice 4.1.6 & LibreOffice - Windows 10 Professional
Posts: 1322
Joined: Wed Jun 24, 2015 12:56 am
Location: Colorado, USA

Re: Field Label not displaying

Postby JWB23 » Wed Jun 20, 2018 4:36 am

The fact that the default font color of black on my dark background made the label look "invisible" - all I had to do was lighten it. It's all good now!
Thanks for the help.
OpenOffice 4 on Windows 10
Posts: 9
Joined: Wed Jun 20, 2018 12:02 am

Return to Forms

Who is online

Users browsing this forum: No registered users and 4 guests