Trouble with Forms

Creating and using forms

Trouble with Forms

Postby tnick03 » Tue Nov 22, 2016 6:22 am

So I have a form for my table and now when I try to put new things in my table a corresponding box for it will not show up on the form.
Open Office 4.3.1 on Windows 10
tnick03
 
Posts: 1
Joined: Tue Nov 22, 2016 6:20 am

Re: Trouble with Forms

Postby UnklDonald418 » Tue Nov 22, 2016 5:24 pm

There are several tutorials on form design that can be accessed using the Base Tutorials link at the top of the Base Forum page.
For anyone to give you specific help you will need to upload a sample database that includes your form.
Instructions on uploading can be found at
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=8289
If your problem has been solved, please edit this topic's initial post and add "[Solved]" to the beginning of the subject line
Apache OpenOffice 4.1.6 & LibreOffice 6.1.5.2 - Windows 10 Professional
UnklDonald418
Volunteer
 
Posts: 1329
Joined: Wed Jun 24, 2015 12:56 am
Location: Colorado, USA

Re: Trouble with Forms

Postby UnklDonald418 » Tue Nov 22, 2016 5:52 pm

I can't say for sure, but I suspect you may need to add a button to your form.
While still in the Design Mode Right click on the button and select Control. From the General tab of the Button properties dialog scroll down to find Action and select Refresh Form from the drop down list, and then save the form. Whenever the button is pressed the form reloads showing any newly entered data.
If your problem has been solved, please edit this topic's initial post and add "[Solved]" to the beginning of the subject line
Apache OpenOffice 4.1.6 & LibreOffice 6.1.5.2 - Windows 10 Professional
UnklDonald418
Volunteer
 
Posts: 1329
Joined: Wed Jun 24, 2015 12:56 am
Location: Colorado, USA


Return to Forms

Who is online

Users browsing this forum: No registered users and 2 guests