Page 1 of 1

Stop OO or Writer fm changing my Function Keys

PostPosted: Thu Oct 25, 2018 12:37 pm
by Spook
While I can Delete Writer's changing of Keyboard Function Keys 1-12, I haven't been able to find or figure out how to make it permanent across all documents. When I close and reopen, they're back. Do I have to find a config file somewhere and do a manual change? Your doc pages only describe up through version 3.1 or so. I'm running the latest (4.1.5). I don't want to disrupt OO's or Writer's other extensive changes I've made to other keys (so I don't want to simply disable all changes to the whole keyboard). I just need the plain F1-F12 (no CTRL or SHIFT or ALT functions) not messed with. Shouldn't there be an easy way to prevent messing with (plain) F1-F12? Or Deleting just those and having it "stick" across all of OO so that opening anything in OO won't interfere with F1-F12? (At present, I have to switch back to Mozilla or close OO entirely to use those function keys properly. Thanks.

Re: Stop OO or Writer fm changing my Function Keys

PostPosted: Thu Oct 25, 2018 1:04 pm
by John_Ha
Tools > Customise > Keyboard. Click Help on the pop-up window.

Showing that a problem has been solved helps others searching so, if your problem is now solved, please view your first post in this thread and click the Edit button (top right in the post) and add [Solved] in front of the subject.