Page 1 of 1

[Solved] Typing defaults

PostPosted: Tue Oct 16, 2018 4:29 pm
by Paul36
Unable to change typing defaults.
If I type Aug 31st it appears as Aug 31 with "st" in small superscript. This is very bad when typing tables, as it distorts width: how can I turn it off?

Re: Typing defaults

PostPosted: Tue Oct 16, 2018 5:49 pm
by Zizi64
Do you want to change/modify the default template?

Re: Typing defaults

PostPosted: Tue Oct 16, 2018 6:02 pm
by RoryOF
The normal way to change the default settings is to make a new default template. Details are given at
[Tutorial] Creating a new default template

A quick way to change the basic fonts used is in Writer at /Tools /Options /OpenOffice Writer :Basic Fonts (Western)

Re: Typing defaults

PostPosted: Tue Oct 16, 2018 10:51 pm
by John_Ha
Paul36 wrote:Unable to change typing defaults. :?

Your problem description - just five words - is too brief and far too imprecise to offer good advice.

Can I therefore suggest you try reading the Writer FAQ, the Writer Tutorials, the up to date Writer guide or the Writer Manual as I am sure you will find help in one or more of them. May I suggest you bookmark the pages.

Press F1 to access the Help screen and search for your problem

The chapter headings in the manual are:

1 - Introducing Writer
2 - Setting up Writer
3 - Working with Text
4 - Formatting Pages
5 - Printing, Exporting, Faxing and E-Mailing
6 - Introduction to Styles
7 - Working with Styles
8 - Working with Graphics
9 - Working with Tables
10 - Working with Templates
11 - Using Mail Merge
12 - Tables of Contents, Indexes and Bibliographies
13 - Working with Master Documents
14 - Working with Fields
15 - Using Forms in Writer
16 - Customizing Writer – Keyboard shortcuts.

When a pop-up window opens, click the Help button for extensive help on that function - it is often more comprehensive than the manual.

Re: Typing defaults

PostPosted: Wed Oct 17, 2018 12:16 am
by robleyd
I think this is a reference to an Autocorrect change. Look in Tools | Autocorrect Options and under Localised Options modify the settings for Format ordinal number suffixes (1st ... 1^st). This formats the text characters of ordinals, such as 1st, 2nd, or 3rd, as superscripts. For example, in English text, 1st will be converted to 1^st.

Re: Typing defaults

PostPosted: Fri Oct 19, 2018 2:16 pm
by Paul36
Dear robleyd
Many, many thanks! Corrected exactly as you suggested. A small thing, but it effectively distorts the letter spacing.
Paul36

Re: Typing defaults

PostPosted: Fri Oct 19, 2018 6:23 pm
by John_Ha
See [Tutorial] Automatic functions in Writer - enable / disable

Showing that a problem has been solved helps others searching so, if your problem is now solved, please view your first post in this thread and click the Edit button (top right in the post) and add [Solved] in front of the subject.