Page 1 of 1

[Solved] Unwanted Page Number and First LIne bar

PostPosted: Fri Nov 10, 2017 11:49 am
by r1xlx
Hi everyone,
My OpenOffice has just started putting a yellow page number and first line of sentence along with the cursor as I scroll up and down!
It is so distracting!
How can I get rid of it? and just have small arrow cursor?

Re: Unwanted Page Number and First LIne bar.

PostPosted: Fri Nov 10, 2017 4:26 pm
by acknak
Greetings and welcome to the community forum!

The only way to avoid it is to turn off all tooltips: Tools > Options > OO > General > Help > Tips: OFF

Re: Unwanted Page Number and First LIne bar.

PostPosted: Fri Nov 10, 2017 7:38 pm
by r1xlx
hi thanks, I did it a different way - I clicked on Numbering then another button and it went.
It was such a pain!

Re: [Solved] Unwanted Page Number and First LIne bar

PostPosted: Mon Nov 13, 2017 2:20 pm
by John_Ha
As a new poster you will find much useful information in the Writer FAQ, the Writer Tutorials, the up to date Writer guide and the Writer Manual. When a pop-up window opens, click the Help button for extensive help on that function - it is often more comprehensive than the manual.