Blank label printing

Writing a book, Automating Document Production - Discuss your special needs here

Blank label printing

Postby jannov » Mon Aug 25, 2014 2:11 pm

When doing a mail merge for printing labels I get two blank labels between each printed one. How do I keep Open Office from inserting the blank labels? I am using a continuous roll amtdatasouth fm402tt ppla thermal printer that properly prints single labels.
openoffice4.0 windows7
jannov
 
Posts: 2
Joined: Mon Aug 25, 2014 1:49 pm

Re: blank label printing

Postby acknak » Mon Aug 25, 2014 4:23 pm

Greetings and welcome to the community forum!

I would start with View > Field Names: ON and look through the document for extra "next record" fields. There should be one for each data record (data row; usually one record = one label).

Just delete any extras.

If that doesn't help, we'll probably need to see the document; you can attach it here after you click "POST REPLY".
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: blank label printing

Postby jannov » Tue Aug 26, 2014 12:31 am

In looking at the applicable table, under "View", the only option I have is to view toolbars. So, I assume I should be looking at the label wizzard. It allows me to view fields. My labels will contain 5 lines of text consisting of "part no.", "part name", "year", "model", "stock no.". Veiwing of fields in the wizzard reveals a format for each line as follows: "partslistdbase1.14t004partslist.part_no_", with each succeeding line ending in the ident named above. I find no evidence of any "next record" fields anywhere in the wizzard. Am I missing something?
I was able to reduce my waste of labels from 2 between each printed one to one blank between printed ones. I am using 2" x 4" labels and noticed that long names were word wrapping to the next line. This happened whether I designated portrait or landscape orientation. The wastage halved when I created a new label stock size of 4" x 2". Works fine. Don't ask how. I have no idea.
openoffice4.0 windows7
jannov
 
Posts: 2
Joined: Mon Aug 25, 2014 1:49 pm

Re: blank label printing

Postby jeffs12 » Tue Aug 26, 2014 2:44 pm

It seems I ran into this a while ago when I set up a mail-merge. This is clipped from the help file...

To Suppress the Printout of Empty Pages
If two even or two odd pages directly follow each other in your document, Writer will insert an empty page by default. You can suppress those automatically generated empty pages from printing and from exporting to PDF.
1. Choose Tools - Options - OpenOffice.org Writer - Print.
2. Remove the check mark from Print automatically inserted blank pages.


I believe that this solved my problem.
AOO 4.1.3 on M$ Windows 7/10
jeffs12
 
Posts: 37
Joined: Wed Mar 19, 2008 9:48 pm

Re: Blank label printing

Postby PeaJay » Tue Jan 05, 2016 4:29 pm

More than a year late, I know, problem solved thanks to Jeffs12 input.
OpenOffice 4.1.2 on Windows 8.1
PeaJay
 
Posts: 1
Joined: Tue Jan 05, 2016 4:21 pm


Return to Advanced Uses

Who is online

Users browsing this forum: No registered users and 1 guest