Two different sources on my iMac for templates

Using them, Making them , Finding them

Two different sources on my iMac for templates

Postby alwyn » Fri Sep 26, 2014 9:38 pm

The source file in an iMac for templates in the current version of OO, 4.1.1, should be Library/Application Support/OpenOffice/4/user/template

In my wife's iMac this is where I find them if, instead of going straight to Templates when I open OO, I go to File and select Templates. If I go straight to Templates they seem to be filed in a completely different place. The folder is simply named 2 but I can't find its location.

There is still a file in Library/Application Support/OpenOffice.org/3 which presumably relates to an earlier version of OO

In my own iMac the templates are identical so I don't have this problem.

How can I correct this anomaly?
OpenOffice 4.1.1 English UK on MacOS 10.10.1
alwyn
 
Posts: 25
Joined: Mon Aug 02, 2010 3:47 pm

Re: Two different sources on my iMac for templates

Postby MrProgrammer » Sun Sep 28, 2014 4:19 am

alwyn wrote:If I go straight to Templates
I don't know what you mean by that.

alwyn wrote:The folder is simply named 2 but I can't find its location.
This suggests that you were running OpenOffice 2.x at some point, upgraded to a later release, but didn't start with a new user profile.

alwyn wrote:How can I correct this anomaly?
You can view or set the Templates location using OpenOffice.org → Preferences → OpenOffice.org → Paths → Templates → Edit. If that doesn't fix the problem for you, you may need to reset your profile using the link above.
Mr. Programmer
AOO 4.1.7 Build 9800 on MacOS 10.14.6.   The locale for any menus or Calc formulas in my posts is English (USA).
User avatar
MrProgrammer
Moderator
 
Posts: 3960
Joined: Fri Jun 04, 2010 7:57 pm
Location: Wisconsin, USA

Re: Two different sources on my iMac for templates

Postby alwyn » Sun Sep 28, 2014 12:27 pm

"alwyn wrote:
If I go straight to Templates"
I don't know what you mean by that.

The dialogue when Open Office is opened shows icons with text as follows:
Column 1:
Text Document
Spreadsheet
Presentation
Open
Column 2:
Drawing
Database
Formula
Template

New user profile's instructions under 'Open your file browser and display the hidden files and folders' are inadequate for Mac users as the options listed show only Windows, Windows 7 and Linux.

I know how to get to the Library but, although I have deleted the OpenOffice.org folder which contained the User folder for OO3, I can't find the folder for OO2. I've tried looking for the files listed under the above Template option in spotlight but they don't appear. I have to say that this isn't a big issue as the path is correct under File/Templates using the Edit option but it does seem that this folder is still lurking somewhere in the system.
OpenOffice 4.1.1 English UK on MacOS 10.10.1
alwyn
 
Posts: 25
Joined: Mon Aug 02, 2010 3:47 pm

Re: Two different sources on my iMac for templates

Postby MrProgrammer » Mon Sep 29, 2014 5:59 pm

alwyn wrote:The dialogue when Open Office is opened shows [a Templates icon]
On my Mac, that icon starts the same dialog as File → Templates → Organize. If they are different on your Mac, you might want to try a new profile.

alwyn wrote:New user profile's instructions under 'Open your file browser and display the hidden files and folders' are inadequate for Mac users as the options listed show only Windows, Windows 7 and Linux.
After the Linux instructions, I see the Mac instructions:
Screen shot 2014-09-29 at 10.44.55 .png
Mr. Programmer
AOO 4.1.7 Build 9800 on MacOS 10.14.6.   The locale for any menus or Calc formulas in my posts is English (USA).
User avatar
MrProgrammer
Moderator
 
Posts: 3960
Joined: Fri Jun 04, 2010 7:57 pm
Location: Wisconsin, USA

Re: Two different sources on my iMac for templates

Postby alwyn » Mon Sep 29, 2014 8:48 pm

Thanks. The problem is that, whilst the OO4 path exists I can't find the folder for OO2 in which I believe these templates are still lurking. I've deleted the whole folder for OpenOffice.org which related to OO3.

It's not such a big deal because it just means I can't use the shortcut when I open OO I have to go to File/Templates/Edit
OpenOffice 4.1.1 English UK on MacOS 10.10.1
alwyn
 
Posts: 25
Joined: Mon Aug 02, 2010 3:47 pm

Re: Two different sources on my iMac for templates

Postby checkmate5 » Wed Nov 19, 2014 6:48 pm

Not sure if this is related, but I can't move existing files to ANY folder in 4.0.1 and 4.1.1. The designated folder will not highlight, so I can't move any files. The files are all read/write. Any ideas?
Thanks
OpenOffice 4.1.1 with MacOS 10.9.5
checkmate5
 
Posts: 1
Joined: Wed Nov 19, 2014 6:28 pm

Re: Can't move any files

Postby alwyn » Wed Nov 19, 2014 7:30 pm

checkmate5 wrote:Not sure if this is related, but I can't move existing files to ANY folder in 4.0.1 and 4.1.1. The designated folder will not highlight, so I can't move any files. The files are all read/write. Any ideas?
Thanks


Okay. It doesn't seem to relate to templates but I'll try to answer your question. First of all are you saying that in Finder you can't highlight any Open Office files? If so what about other files?
OpenOffice 4.1.1 English UK on MacOS 10.10.1
alwyn
 
Posts: 25
Joined: Mon Aug 02, 2010 3:47 pm


Return to Templates

Who is online

Users browsing this forum: No registered users and 2 guests