Can't change type in template

Using them, Making them , Finding them

Can't change type in template

Postby phil n » Fri Nov 30, 2007 6:53 am

I go to File -> New -> Templates and Documents : then choose 'Templates', 'FaxCoverLetter2'. When I start typing the 'Company Name' it won't let me change the type. How do I do that? I have books on OpenOffice, I have downloaded manuals, I have Google and all I can find for help is basically 'Oh yes, it does templates too.'

Any help would be appreciated.

Thanks

Phil N
Vancouver, Canada
phil n
 
Posts: 1
Joined: Fri Nov 30, 2007 6:42 am
Location: Abbotsford, B.C. Canada

Re: Can't change type in template

Postby probe1 » Fri Nov 30, 2007 12:42 pm

Your are speaking of a non-default installed template (= it's not in my OOo 2.3.1rc/Win installation)
Where did you get the template from?
Cheers
Winfried

DateTime2 extension: insert date, time or timestamp, formatted to your needs
User avatar
probe1
Volunteer
 
Posts: 277
Joined: Mon Oct 08, 2007 1:34 am
Location: Chonburi Thailand

Re: Can't change type in template

Postby Bill » Fri Nov 30, 2007 2:02 pm

I found the template here: FaxCoverLetter2.ott

You're typing in a Text Box on a form. You can turn on the Form Design toolbar, turn Design Mode on by clicking the Design Mode On/Off icon on the toolbar, then double-clicking the Text Box. That should open the Properties dialog for the Text Box where the font and other properties can be modified.

The Writer Guide has a chapter on using forms in Writer.
Bill
Volunteer
 
Posts: 7248
Joined: Sat Nov 24, 2007 6:48 am


Return to Templates

Who is online

Users browsing this forum: No registered users and 1 guest