Page 1 of 1

Fax wizard issue

PostPosted: Sat Feb 16, 2008 7:11 pm
by paddymac
According to the 'help' menu I should be able to find several 'fax templates' in the wizard section. It says to choose 'File' then 'Wizards' then 'Fax' then 'page design' all is well and good until after I choose 'Fax' then I do not see the option for 'page design' I'm rather frustrated at this and I need some help. It does the same thing for 'letter'.

Also, if someone could help on this: I have two documents.. doc A. and doc b. I would like doc a. to be page one of doc b
how do I combine them?

Re: FAX issue

PostPosted: Sat Feb 16, 2008 7:22 pm
by thomasjk
First, the easy part. To combine doca and docb: Open doca and position the cursor at the end of doca then click Insert---->File. Find docb and click Insert.
When I click File--->Wizards---->Fax I get the Fax Wizard which allows me to choose either Business or Personal for the page design. Do you not get the fax wizard? What version of OOo and OS are you running?

Re: FAX issue

PostPosted: Mon Feb 18, 2008 5:24 pm
by paddymac
First off, thank you very much for trying to help on this.
well, I did try to insert doc a to doc b and each step proceeded as it should have but there were no changes to either documents. I tried it several times.
I'm using ooo 3.2 and I have Windows Vista, which is probably my problem. ha!

I placed the curser at the end of the document, clicked file then insert. I then went to the new doc, highlighted it and chose 'insert' again. but there were no changes.
If it would have worked, would doc a be the first page of doc b ? surely there must be a way to add a blank first page to a document and then just cut a paste ??

Re: FAX issue

PostPosted: Mon Feb 18, 2008 6:42 pm
by thomasjk
Place the cursor at the beginning of the document and Insert---->Manual---->Page Break. This will insert a blank page.

Re: FAX issue

PostPosted: Fri Feb 22, 2008 5:57 pm
by foxcole
Please stick to one topic per thread, folks (see the Survival Guide, linked in my signature below). That way, people looking for information can find the right topic... and people reading this thread and expecting a discussion on faxing and templates would not be frustrated by the off-topic conversation about combining documents, which belongs in the main Writer forum. (And you don't necessarily have to insert a page, you'll automatically get a new page when you just paste the document b content at the end of document a. Insert a page break only if you need document b to start on a new page when it doesn't after you paste it.)

Anyway, back to the fax wizard...
This is what I see when I choose File> Wizards> Fax, in 2.3.1 on WinXP. I've circled all the page design options, just for fun. :) (Well, the one on the left isn't really an option, it's just a list step.)
Is this not what you get?
Also, you need to please include the exact version of OpenOffice you're using (also per the Survival Guide). 2.3, for example, isn't good enough, because the x.x.1 issues are bug fixes, so we need to know which release of 2.3 (not 3.2 ;) ) you have.

OOo-Fax-wizard.gif

Re: FAX issue

PostPosted: Wed Mar 12, 2008 12:10 am
by billparson
I have the same issue that paddymac has. Selecting <File><Wizards><Fax> does not bring up the window that foxcole shows in his response. The screen doesn't change at all.

I'm running WinXp SP2, OpenOffice 2.3.1

BP

Re: FAX issue

PostPosted: Wed Mar 12, 2008 3:26 am
by acknak
The fax wizard requires Java. I don't know if that's the problem here or not. Could be a damaged install, or corrupted user settings as well.

Re: FAX issue

PostPosted: Tue Apr 29, 2008 8:19 pm
by Baalzheron
Just install Java and your fax wizard will start working fine.