Document has become read-only

Using them, Making them , Finding them

Document has become read-only

Postby stephwrites » Tue Aug 18, 2009 8:42 pm

I've used OO for several years but never had a problem before. Somehow, one of my odt documents has become read-only. Is there a way to change it back to edit mode. I looked in Help but it didn't help :crazy:

Title Edited. A descriptive title for posts helps others who are searching for solutions and increases your chances of a reply. (TheGurkha, Moderator)
thanks, Steph
Openoffice 3, Vista business
stephwrites
 
Posts: 1
Joined: Tue Aug 18, 2009 8:32 pm

Re: new problem

Postby RoryOF » Tue Aug 18, 2009 8:47 pm

Right Click on the file in Windows Explorer. Select Tools, and mak sure the Read Only checkbox is unticked. Ok out. Now try your file in OpenOffice.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31109
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Templates

Who is online

Users browsing this forum: No registered users and 1 guest