[Solved] Cannot copy styles in Organizer

Using them, Making them , Finding them

[Solved] Cannot copy styles in Organizer

Postby dynapb » Thu May 21, 2009 7:02 pm

Hi,
I am trying to copy styles using Organizer but they never appear in the document or template they are copied to. (load styles does work)
I have tried copying from Template to Template and Doc to Doc and no luck.
The procedure seems to be pretty straitforward so is there some obscure secret or is there a bug?

I found a little blurb about a similar problem in the following post but opening Organizer again does not help.
viewtopic.php?f=29&t=3048&p=62235&hilit=style+copy#p62235

Thanks for any help,
Pete
Last edited by Hagar Delest on Fri May 22, 2009 8:57 am, edited 1 time in total.
Reason: tagged [Solved].
OOo 3.0.X on Ms Windows XP
dynapb
 
Posts: 10
Joined: Thu May 21, 2009 6:34 pm

Re: Cannot copy styles in Organizer

Postby Hagar Delest » Thu May 21, 2009 10:32 pm

Try to make a document with text on which you apply the styles you want to copy. Save the doc and then try to copy. Does it work?
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28887
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Cannot copy styles in Organizer

Postby dynapb » Thu May 21, 2009 11:58 pm

Thanks for the response. You seem to have defined the "obscure secret". Maybe it was in the saving or re-opening them. Now I cannot get styles to not copy over. (except when all documents are closed and then going into Organizer and trying to copy does not work and maybe that is where I got confused (maybe that is a bug))
OOo 3.0.X on Ms Windows XP
dynapb
 
Posts: 10
Joined: Thu May 21, 2009 6:34 pm

Re: Cannot copy styles in Organizer

Postby Hagar Delest » Fri May 22, 2009 8:56 am

There is a problem indeed anyway, I don't remember if the trick is to have the source file open or have the styles applied in the source file. Should make some trials and make a bug report because it should work as you first tried.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28887
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Templates

Who is online

Users browsing this forum: No registered users and 1 guest