Template

Using them, Making them , Finding them

Template

Postby jbsturg888 » Mon Apr 06, 2009 10:48 pm

When I open templates they open on a new page but not full page. I can only see part of the template line 9 - line 22 no tool bar at all and of course this is when I go online for additional templates, this makes it difficult to work with or I cant work with the template. Probably something simple but not simple enough for me to resolve. Please help.
Last edited by jbsturg888 on Tue Apr 07, 2009 1:56 am, edited 1 time in total.
OOo 3.0.X on MS Windows Vista
jbsturg888
 
Posts: 5
Joined: Mon Apr 06, 2009 10:32 pm

Re: Template

Postby Hagar Delest » Mon Apr 06, 2009 10:56 pm

Does it help: Default zoom ?

See also: [Tutorial] Creating a new default template.

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 29002
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Template

Postby jbsturg888 » Tue Apr 07, 2009 1:57 am

Tried your suggestions ri no avail,
Hagar de l'Est wrote:Does it help: Default zoom ?

See also: [Tutorial] Creating a new default template.

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
OOo 3.0.X on MS Windows Vista
jbsturg888
 
Posts: 5
Joined: Mon Apr 06, 2009 10:32 pm

Re: Template

Postby Hagar Delest » Mon Apr 13, 2009 10:48 am

Can you detail precisely what you've tried? You seem to have downloaded templates from the internet. Then how what you proceeded?
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 29002
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Template

Postby jbsturg888 » Mon Apr 13, 2009 1:51 pm

From the home page where you have the menu I click on templates it goes to the next page and at the bottom of the page it says get more templates online and I click on that and it takes me to a page that is not full screen and I cant get anything to come up. It shows lines 9 thru 22 which is a partial page but nothing will respond to what I ask for. I get there but when I ask for a template its partial page and nothing to work with. I hope I have given you enough I guess I am not literate enough to be more precise.
OOo 3.0.X on MS Windows Vista
jbsturg888
 
Posts: 5
Joined: Mon Apr 06, 2009 10:32 pm

Re: Template

Postby jbsturg888 » Mon Apr 13, 2009 2:07 pm

Why dont you try bringing up a Basic Resume from your computer and then relay to me what you are getting.

I continue to get 1/2 page and cant get the Resume to come up full screen.
OOo 3.0.X on MS Windows Vista
jbsturg888
 
Posts: 5
Joined: Mon Apr 06, 2009 10:32 pm

Re: Template

Postby Hagar Delest » Mon Apr 13, 2009 6:15 pm

Can you give an url of the page you're talking about?
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 29002
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Template

Postby jbsturg888 » Mon Apr 13, 2009 7:08 pm

OOo 3.0.X on MS Windows Vista
jbsturg888
 
Posts: 5
Joined: Mon Apr 06, 2009 10:32 pm

Re: Template

Postby Hagar Delest » Mon Apr 13, 2009 9:29 pm

Yes, and??? I've downloaded that template and it seems to work fine. I don't understand what is your problem. Can you upload a screenshot showing what is the problem (see: How to attach a document here)?
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 29002
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Template

Postby cheriea99 » Tue Jan 05, 2010 1:42 am

I, too, am having the same issue w/only half a page showing. I click on the option of templates from the OO interface (where it asks you what kind of doc you want to create), then I click on the small link that takes me to this URL: http://templates.services.openoffice.org/?cid=923508. I proceed to select "2010 Calendar w/holidays...", and it brings me to this URL http://templates.services.openoffice.org/en/node/1310. I click on the 'Use it!' button, and it opens the calendar in a spreadsheet-like format, but only displays in my IE (ver 8.0) window rows 18-38 on all tabs, and the bottom section of my IE window is all blank. While I cannot view the top portion of the calendar months I can at least print them out ok, but I cannot save the template as my own template on my PC to use, and edit specific days, going forward. Changing the zoom and/or the text size has no impact to me being able to see or scroll to the top portion of the calendars. I also tried opening other templates from this URL (http://templates.services.openoffice.org/?cid=923508), such as resume, budget planner, etc., and they ALL only allow me to view the bottom portion of the documents.

Please see attachment for a visual of what I am experiencing. I am a new OO user so perhaps I'm just overlooking the obvious here. I will continue to rummage through some more posts in the forum to try to find the resolution on my own or what I'm doing wrong, but looking for answers in forum posts takes a lot of time. I seriously do not have a ton of time to find my answer in this fashion so whatever help you can offer is much appreciated.
Attachments
half page docs.JPG
OpenOffice 3.1.1 (build 9420), Win 7 Ultimate 64-bit, IE 8.0 (tabbed view)
cheriea99
 
Posts: 1
Joined: Tue Jan 05, 2010 12:58 am

Re: Template

Postby Hagar Delest » Tue Jan 05, 2010 9:10 am

Why don't you save the template first and then open it in OOo instead of your browser? Have you tried with Firefox for example? Or change the default behavior and don't open the file in the web browser (deactivate it in Tools>Options>Internet>Browser plug in).

NB: I just tried with the browser plugin activated and it works fine with FF 3.5.6.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 29002
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Templates

Who is online

Users browsing this forum: No registered users and 2 guests