[Solved] New templates

Using them, Making them , Finding them

[Solved] New templates

Postby timpars » Mon Jan 19, 2009 12:29 pm

I have created a new template which I can see in the list of files in the template directory.

However when I try to use the template by selecting File/New/Templates and Documents I do not see the new template in the list.

If I try Templates/organise the templates that I normally use are in the MY Templates folder but I don't see the new one I have created.

I am using Vista Home Premium and Ooo 3.0.0
Last edited by timpars on Mon Jan 19, 2009 12:40 pm, edited 1 time in total.
OOo 3.0.X on MS Windows Vista
Posts: 7
Joined: Mon Apr 21, 2008 4:33 pm

Re: New templates

Postby Hagar Delest » Mon Jan 19, 2009 12:35 pm

It should help:
- [Tutorial] Creating a new default template
- [Solved] Problem with pattern (in German=Vorlage)

Basically, use the File>Templates>Organize dialog, don't put it directly in the profile.

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Posts: 28949
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Return to Templates

Who is online

Users browsing this forum: No registered users and 2 guests