Libreoffice with Java libofficebean.so not fond

Creating a macro - Writing a Script - Using the API

Libreoffice with Java libofficebean.so not fond

Postby rkorpalski » Wed Nov 01, 2017 2:14 pm

I'm having a problem while trying to run LibreOffice in a Java application on Linux:

Exception in thread "AWT-EventQueue-0" java.lang.UnsatisfiedLinkError: no officebean in java.library.path

From what I've researched it is necessary that lib libofficebean.so is in the native Libreoffice installation, but this lib does not exist.
How can I solve this problem? Where can I find this lib?
Libreoffice 5.1.3 on Ubuntu 17.04
rkorpalski
 
Posts: 1
Joined: Wed Nov 01, 2017 2:08 pm

Return to Macros and UNO API

Who is online

Users browsing this forum: No registered users and 5 guests