[SOLVED] Cannot run Open Office in Beta OSX 10.15

Issues installing under the Mac OSX - X11 - Aqua

[SOLVED] Cannot run Open Office in Beta OSX 10.15

Postby stevegoldfield » Thu Jul 25, 2019 1:09 am

I decided to try Beta Capistrano. At first, Open Office ran normally, but it was very slow in opening and closing files. I checked for an update--I was running 4.1.5--and decided to update to 4.1.6 to see whether it ran better. However, update within Open Office gave an error message. I'll show that error message in a moment. Something similar happened with Firefox, but uninstall and re-install fixed that. However, when I tried to install 4.1.6, I got the same error message when I tried to open it.

“OpenOffice.app” can’t be opened because Apple cannot check it for malicious software. This software needs to be updated. Contact the developer for more information.

I have reported this to Apple, but, meanwhile, I have lots of important files in Open Office formats that I need to open. Does anybody know of a fix? Are there any other apps that can open Open Office files? I could go back to production Mojave, but that's a bit of work. I assume this will be corrected before Capistrano is released in production this fall, but I can't wait that long.
Last edited by robleyd on Thu Jul 25, 2019 2:14 am, edited 2 times in total.
Reason: Add green tick
Open Office 4.1.4 on MacOS 10.13
stevegoldfield
 
Posts: 7
Joined: Sun Oct 29, 2017 11:30 pm

Re: Cannot run Open Office in Beta OSX 10.15

Postby RusselB » Thu Jul 25, 2019 1:33 am

See the Mac FAQ Q05/A05
OpenOffice 4.1.7 and LibreOffice 6.0.6.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 5488
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Cannot run Open Office in Beta OSX 10.15

Postby stevegoldfield » Thu Jul 25, 2019 1:40 am

I found a workaround. I launched with Control-click, and I was able to open.
Open Office 4.1.4 on MacOS 10.13
stevegoldfield
 
Posts: 7
Joined: Sun Oct 29, 2017 11:30 pm

Re: [SOLVED] Cannot run Open Office in Beta OSX 10.15

Postby stevegoldfield » Thu Jul 25, 2019 1:46 am

I don't see a button to mark it as solved so I typed it in. Not sure that marks it correctly, though.
Open Office 4.1.4 on MacOS 10.13
stevegoldfield
 
Posts: 7
Joined: Sun Oct 29, 2017 11:30 pm

Re: [SOLVED] Cannot run Open Office in Beta OSX 10.15

Postby RusselB » Thu Jul 25, 2019 1:57 am

Adding [Solved] to the start of the topic/subject line is the correct way to mark a topic as Solved. The instructions are in my forum signature.
Putting the word Solved in the square brackets makes it a searchable tag for other searchers.
OpenOffice 4.1.7 and LibreOffice 6.0.6.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 5488
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 1 guest