[Solved] Everything has gone yellow and I can't get it back

Issues installing under the Mac OSX - X11 - Aqua

[Solved] Everything has gone yellow and I can't get it back

Postby bgst » Wed May 29, 2019 2:14 am

Something came up on my screen asking me to select it, unfortunately, I can't remember now. After selecting it every bit of type went yellow and a bunch of it is also underlined. I cannot make it go back to black text and other formatting ways I had it originally. I hope some one recognizes what I have typed here. Thanks for reading and to who ever is able to supply an answer.
Last edited by Hagar Delest on Mon Jul 22, 2019 8:55 pm, edited 1 time in total.
Reason: tagged solved
Mojave 10.14.5 Openoffice 4.1.6
bgst
 
Posts: 11
Joined: Wed May 29, 2019 2:08 am

Re: Everything has gone yellow and I can't get it back

Postby Zizi64 » Wed May 29, 2019 5:54 am

Please upload an ODF type sample file here, with those yellow things...
Tibor Kovacs, Hungary; LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.5; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8328
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Everything has gone yellow and I can't get it back

Postby bgst » Thu May 30, 2019 1:22 am

The portion I'm providing has everything crossed out but that isn't what has happened to everything. However there is quite a number of areas on the page that have been underlined when I didn't originally underline them. The pages are in 2 columns with alphabetical information. When a small window showed up on the screen when I was adding to the sheets I accidentally selected yes when everything went yellow with the underlined portions. I don't remember what it said because I was intending to type no since I didn't wnt any changes except what I was typing.
Attachments
Screen Shot 2019-05-29 at 5.15.39 PM.png
Screen Shot 2019-05-29 at 5.15.39 PM.png (51.42 KiB) Viewed 1472 times
Mojave 10.14.5 Openoffice 4.1.6
bgst
 
Posts: 11
Joined: Wed May 29, 2019 2:08 am

Re: Everything has gone yellow and I can't get it back

Postby robleyd » Thu May 30, 2019 1:50 am

It appears this issue occurs in Writer from the image. Please upload a sample Writer file - .odt - which shows the problem you are having. You have posted an image which tells us nothing about what you have done; this is akin to taking a picture of your car to the auto technician and telling him "Something is wrong with my car - please fix it now".
Cheers
David
Apache OpenOffice Developer Build 4.2.0 9820 - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 2984
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Everything has gone yellow and I can't get it back

Postby bgst » Thu May 30, 2019 2:54 am

So it sounds like you want to see the whole document then? The problem with that is the specific document is where I keep all my passwords so it cannot be shared. When I start a new document it doesn't do the same thing and that gave me the idea to just copy and paste the yellow document with so many underlined text to a new document. It worked but I still have no idea what caused the whole original document to change to yellow text with a number of items underlined.
So unless someone knows what might have caused that I guess we are solved. Thanks for prompting the simple idea.
Mojave 10.14.5 Openoffice 4.1.6
bgst
 
Posts: 11
Joined: Wed May 29, 2019 2:08 am

Re: Everything has gone yellow and I can't get it back

Postby RusselB » Thu May 30, 2019 3:07 am

There are instructions for making a document anonymous in this tutorial
The instructions will turn all of the text in your document to an x
Please make sure that you do that with a copy of your original document so that you don't lose your original document.
OpenOffice 4.1.7 and LibreOffice 6.0.6.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 5496
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Everything has gone yellow and I can't get it back

Postby robleyd » Thu May 30, 2019 3:25 am

[Off Topic]
For purposes of password storage, you might find a dedicated application more secure, such as those listed at https://keepass.info/download.html.
Cheers
David
Apache OpenOffice Developer Build 4.2.0 9820 - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 2984
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Everything has gone yellow and I can't get it back

Postby FJCC » Thu May 30, 2019 3:41 am

The image looks like deleted text when one is recording changes. Try removing the selection from the menu item Edit -> Changes -> Show
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7302
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: Everything has gone yellow and I can't get it back

Postby bgst » Thu May 30, 2019 9:45 pm

Thank you for your information. I was surprised at how many different password managers there were listed but it didn't contain the most popular on LastPass. I was amazed that I never thought of just copying and pasting being the solution to my problem. But Still do not understand how it turned all yellow with out the possibility of changing back to original formatting. Again, I want to thank those who responded and tried to help me solve the issue.
Mojave 10.14.5 Openoffice 4.1.6
bgst
 
Posts: 11
Joined: Wed May 29, 2019 2:08 am

Re: Everything has gone yellow and I can't get it back

Postby Zizi64 » Thu May 30, 2019 10:20 pm

But Still do not understand how it turned all yellow with out the possibility of changing back to original formatting.

I suppose it, you switched ON the "Record changes" function accidentally. Try to switch OFF it in the Edit - Changes menu item. Switch OFF the recording feature, and the appearing of the changes. Maybe it is better to accept all of the changes before you switch the function OFF.

Try it on a COPY of your file!
Tibor Kovacs, Hungary; LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.5; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8328
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Everything has gone yellow and I can't get it back

Postby bgst » Fri May 31, 2019 2:18 am

Thank you for your help, this sounds like a good idea but it is asking for a password so it isn't working as you indicate. I selected Edit, then Changes and tried all 3 options but they ask for a password. Wouldn't I have had to create a password for it to happen?
Mojave 10.14.5 Openoffice 4.1.6
bgst
 
Posts: 11
Joined: Wed May 29, 2019 2:08 am

Re: Everything has gone yellow and I can't get it back

Postby RusselB » Fri May 31, 2019 3:10 am

If it's asking for a password for you to edit the file, then the file is password protected from editing.
You, or someone you have trusted with access to your file has set a password... presuming that's your file and not one that you have gotten ahold of from someone else.
Passwords can be set so that they are needed to edit the file, but not to view it... or they can be required just to view it... fairly obviously that's not the case here.
OpenOffice 4.1.7 and LibreOffice 6.0.6.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 5496
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Everything has gone yellow and I can't get it back

Postby Zizi64 » Fri May 31, 2019 6:40 am

Thank you for your help, this sounds like a good idea but it is asking for a password so it isn't working as you indicate. I selected Edit, then Changes and tried all 3 options but they ask for a password.


Have you tried the password "" (empty string)?
- An another thing that may happened accidentally, if you checked-in the option "Save with password" (accidentally) on the "Save"/"Save as" dialog box. If you have not typed-in any characters (accidentally) into the password Edit box, then the stored "password" is an empty string now.

Try it on a copy of your file.


What filetype are you using? .odt? .doc?
Tibor Kovacs, Hungary; LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.5; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8328
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Everything has gone yellow and I can't get it back

Postby bgst » Sat Jun 01, 2019 12:07 am

Hi,
I remember what happened when it changed and all I was doing was typing when the box showed up and I quickly selected one of the options, do not remember what they were when it all of a sudden went yellow. If I go to Edit, then Change and selected one of the options, there is a password box without the OK option available because it is greyed out. When I SAVE I almost always use Command - S. The file type is .odt.
Mojave 10.14.5 Openoffice 4.1.6
bgst
 
Posts: 11
Joined: Wed May 29, 2019 2:08 am

Re: Everything has gone yellow and I can't get it back

Postby Bill » Sat Jun 01, 2019 1:27 am

Select Edit > Changes. There should be several options displayed which may be checked or unchecked. Please list the ones which are checked and the ones which are unchecked.
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7372
Joined: Sat Nov 24, 2007 6:48 am

Re: Everything has gone yellow and I can't get it back

Postby bgst » Tue Jun 04, 2019 7:21 am

All 3 of the top ones in the Change list are selected. (Record, Protect Records,Show) . The last 2 aren't selected (Accept or Reject, Comment); the last item is greyed out (Merge Document)
Mojave 10.14.5 Openoffice 4.1.6
bgst
 
Posts: 11
Joined: Wed May 29, 2019 2:08 am

Re: Everything has gone yellow and I can't get it back

Postby Zizi64 » Tue Jun 04, 2019 7:56 am

Try to switch OFf them in a COPY of your document.
Or use the Manage changes function (Accept or Reject): accept or reject the changes first, ant then switch OFF them.
Tibor Kovacs, Hungary; LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.5; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8328
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Everything has gone yellow and I can't get it back

Postby bgst » Tue Jun 04, 2019 10:46 pm

Hi, Zizi64,
Thank you for trying to help. I didn't understand your first comment about switch OFF in a "Copy"of the document. Also I am not able to change anything under the "Change" option because it asks for a password that I never created so cannot use.But what I did do successfully was to "Select All", "Copy" then "Paste" into a new document which solved the issue for that document. I'm now just confused as to what happened to cause the problem and make sure I don't do it again.
Mojave 10.14.5 Openoffice 4.1.6
bgst
 
Posts: 11
Joined: Wed May 29, 2019 2:08 am

Re: Everything has gone yellow and I can't get it back

Postby Zizi64 » Wed Jun 05, 2019 6:57 am

Also I am not able to change anything under the "Change" option because it asks for a password that I never created so cannot use.

Have you tried unlock/unprotect it with empty password field? If you protected it accidentally (without a specific password), it is may help you in the similar cases.


I didn't understand your first comment about switch OFF in a "Copy"of the document.

Do not try to repair the only one piece of your important document. Make a copy of the file by a file manager, and try our suggestions on the copied one.



But what I did do successfully was to "Select All", "Copy" then "Paste" into a new document which solved the issue for that document.

...Then the problem is "SOLVED"... Be careful in the future: do not to save your files (accidentally) with a password protection.



We can guess only without your specific file.
Please upload/share your problemetic files in the future here, or send it to a forum member.
Last edited by Zizi64 on Thu Jun 06, 2019 6:29 am, edited 1 time in total.
Tibor Kovacs, Hungary; LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.5; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8328
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Everything has gone yellow and I can't get it back

Postby bgst » Wed Jun 05, 2019 9:39 pm

Thanks for all your support.
Mojave 10.14.5 Openoffice 4.1.6
bgst
 
Posts: 11
Joined: Wed May 29, 2019 2:08 am

Re: Everything has gone yellow and I can't get it back

Postby bgst » Wed Jul 17, 2019 11:55 pm

robleyd wrote:[Off Topic]
For purposes of password storage, you might find a dedicated application more secure, such as those listed at https://keepass.info/download.html.

I do both because occasionally it is much easier to have the document available.
Mojave 10.14.5 Openoffice 4.1.6
bgst
 
Posts: 11
Joined: Wed May 29, 2019 2:08 am

Re: Everything has gone yellow and I can't get it back

Postby bgst » Wed Jul 17, 2019 11:58 pm

Thank you everybody for your help. Don't remember now how I did it but I created another document with the same content and the yellow didn't follow. I'm closing this thread, at least if I knew how. LOL
Mojave 10.14.5 Openoffice 4.1.6
bgst
 
Posts: 11
Joined: Wed May 29, 2019 2:08 am

Re: Everything has gone yellow and I can't get it back

Postby RusselB » Thu Jul 18, 2019 1:29 am

Go back to the first post in this topic, click the Edit button (to the left of your name), go to the Subject line and insert [Solved]
OpenOffice 4.1.7 and LibreOffice 6.0.6.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 5496
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON


Return to Mac OSX

Who is online

Users browsing this forum: MSN [Bot] and 4 guests