Page 1 of 1

Not opening in the center of the screen

PostPosted: Sun Mar 17, 2019 2:43 am
by gmmrtn
Open Office 4.1.6 - - Mac High Seirra 10.13.6 - I just downloaded the latest version of Open Office. When I open it, it always comes up on the to the left side of the screen, mostly out of view. What do I do to get it to open automatically centered on my screen, as it did before. Much thanks in advance!

Re: Not opening in the center of the screen

PostPosted: Sun Mar 17, 2019 6:11 am
by gmmrtn
(oops too far to the right of center on screen, not "left.")

Re: Not opening in the center of the screen

PostPosted: Sun Mar 17, 2019 9:37 am
by RoryOF
Check that /View /Status bar is checked, to turn on the status bar at bottom of OO screen. Then /View /Zoom, "Single page" should be checked, also "Optimal" on the same screen, or "Fit width". This should get you sort of stabilised.

Why turn on Status Bar? Now look at bottom right of OO Window. Three little icons: from left, single page, two pages, two page opening. Clicking on these adjusts the type of display OO will use. Then you adjust scaling using the slider to their right, or the % box in the corner. These are the quick way to change the page display onscreen. Whick method you choose is up to you, as is the exact scaling you use. I normally would use Single Page, fit to width, but you might prefer single page, entire page.