Integrating Zotero with OpenOffice on Mac

Issues installing under the Mac OSX - X11 - Aqua

Integrating Zotero with OpenOffice on Mac

Postby Aidonithith » Sat Jan 12, 2019 8:05 am

Hello!

I'm having trouble setting up OPen Office and Zotero on a MAC. I've managed to transfer all my 2800 endnote references into Zotero (yay)and looks OK. I updated OS to El capitan (10.11.2) and have open Office 4.1.2 and Zotero 4.0.28.8.

Had trouble with integration, but finally the Zotero buttons showed up on Open Office - but when I click them nothing happens!

Does anyone have any suggestions? Any help much appreciated!
Last edited by MrProgrammer on Wed Oct 23, 2019 6:36 pm, edited 1 time in total.
Reason: Added keyword Zotero to title
OpenOffice 3.1
Aidonithith
 
Posts: 1
Joined: Sat Jan 12, 2019 7:48 am

Re: Trouble integrating with Open Office on MAC

Postby MrProgrammer » Sat Jan 19, 2019 9:54 pm

Hi, and welcome to the forum.

Aidonithith wrote:Had trouble with integration, but finally the Zotero buttons showed up on Open Office - but when I click them nothing happens!
Openoffice Zotero icon disappeared

If this solved your problem please go to your first post use the Edit button and add [Solved] to the start of the title. You can select the green checkmark icon at the same time.
Mr. Programmer
AOO 4.1.7 Build 9800 on MacOS 10.14.6.   The locale for any menus or Calc formulas in my posts is English (USA).
User avatar
MrProgrammer
Moderator
 
Posts: 3896
Joined: Fri Jun 04, 2010 7:57 pm
Location: Wisconsin, USA

Re: Trouble integrating with OpenOffice on Mac

Postby GBZ8 » Wed Oct 23, 2019 1:40 am

That link to the post on the Zotero forum says " Zotero has not supported OpenOffice for many years, and development of OpenOffice itself is basically dead." I don't know whether Zotero has has stopped supporting OpenOffice, but it seems that OpenOffice is still being developed (version 4.1.7 released about 5 weeks a go). So...what's the validity of this post on the Zotero forum?
OpenOffice 4.1.7 on Windows 10 64/ LibreOffice 6.2.8.2 (x64) on Windows 10 64
GBZ8
 
Posts: 11
Joined: Wed Oct 23, 2019 12:52 am

Re: Trouble integrating with OpenOffice on Mac

Postby robleyd » Wed Oct 23, 2019 3:29 am

The latest release of AOO was only three bug fixes - make of that what you will.
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3057
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Trouble integrating with OpenOffice on Mac

Postby jrkrideau » Wed Oct 23, 2019 12:59 pm

Aidonithith wrote:Hello!

I'm having trouble setting up OPen Office and Zotero on a MAC. I've managed to transfer all my 2800 endnote references into Zotero (yay)and looks OK. I updated OS to El capitan (10.11.2) and have open Office 4.1.2 and Zotero 4.0.28.8.

Had trouble with integration, but finally the Zotero buttons showed up on Open Office - but when I click them nothing happens!

Does anyone have any suggestions? Any help much appreciated!


Silly questions, but is Zotero open?

I am using Zotero 5.0.6 with LibreOffice 6.9.7.3 rather than AOO mainly because it is a hassle to install AOO on Ubuntu but I have used earlier versions of AOO and Zotero on Ubuntu with no problem. Any luck with the Zotero forums? It might be a MAC-specific issue.

See
Aidonithith wrote:Hello!

I'm having trouble setting up OPen Office and Zotero on a MAC. I've managed to transfer all my 2800 endnote references into Zotero (yay)and looks OK. I updated OS to El capitan (10.11.2) and have open Office 4.1.2 and Zotero 4.0.28.8.

Had trouble with integration, but finally the Zotero buttons showed up on Open Office - but when I click them nothing happens!

Does anyone have any suggestions? Any help much appreciated!


Silly question, but is Zotero open?

I am using Zotero 5.0.6 with LibreOffice 6.9.7.3 rather than AOO mainly because it is a hassle to install AOO on Ubuntu but I have used earlier versions of AOO and Zotero on Ubuvtu with no problem.

It may be a Mac-specific issue. See https://forums.zotero.org/discussion/71 ... ro-for-mac for an example.
OpenOffice 4.1.6; Ubuntu 18.04
jrkrideau
Volunteer
 
Posts: 3715
Joined: Sun Dec 30, 2007 10:00 pm
Location: Kingston Ontario Canada


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 4 guests