Page 1 of 1

Saving in OO on MAC, defaulting to Text Edit...

PostPosted: Mon Oct 29, 2018 1:53 am
by Daynabd
Hopefully I'm not being repetitious - did a search and couldn't find anyone with similar issue. I am sure this is user error, but I downloaded OO latest version on my Mac (just switched from PC), and I like to save in OneDrive rather than iCloud. I can't get the Open Office icon to come up in Finder, and if I don't leave my document open, even if I "save as" a doc in Open Office, it keeps defaulting to save as a "text edit" instead. Like I said, I'm sure this is my fault and some simple mistake I am making - but does anyone know how I can fix it? I'm frustrated that I keep having to go searching for my documents and then trying to re-save them in OO.

Re: Saving in OO on MAC, defaulting to Text Edit...

PostPosted: Mon Oct 29, 2018 5:36 am
by RusselB
Welcome to the Forums.
While I'm not a Mac user, I do use an online service as my default. In my case, it's a Dropbox folder.
I simply opened OpenOffice, then went to Tools -> Options -> OpenOffice -> Paths... selected the My Documents line, clicked Edit, then pointed to the Dropbox folder on my computer.
The specifics for you, I suspect, will be different, but that should give you a hint.

As to the files saving as "text edit", please check Q33/A33 in the Mac FAQ