Page 1 of 1

Display problems with OO menus and drop down boxes

PostPosted: Fri Oct 19, 2018 12:40 pm
by Telyn
I've been using OpenOffice for a few years, thanks very much for this software, so appreciated. In the past couple of months it's started displaying very strangely, and I'm really curious if anyone has seen this before? I've more or less learnt how to work with it without being able to see everything properly but I'd love to fix it. I am also now pretty curious but don't the knowledge to figure it out any further...

I'm pretty sure the likely culprit is a Mac OS update but in my overworked state at the time I don't actually remember which one.

I have:
- deleted and refreshed my user profile
- updated Java
- I was on the latest update of AOO anyway but tried reinstalling

Screen Shot 2018-10-19 at 11.18.46.png

Screen Shot 2018-10-19 at 11.19.07 copy.jpg


Thanks!

Re: Display problems with OO menus and drop down boxes

PostPosted: Sat Oct 20, 2018 1:50 am
by MrProgrammer
Hi, and welcome to the forum.

Telyn wrote:I've more or less learnt how to work with it without being able to see everything properly but I'd love to fix it.
Font problem? [Tutorial] Mac FAQ Q32/A32
Or try the Guest User account. Q28/A28

Telyn wrote:I'm pretty sure the likely culprit is a Mac OS update but in my overworked state at the time I don't actually remember which one.
Q15/A15

If this solved your problem please go to your first post use the Edit button and add [Solved] to the start of the title. You can select the green checkmark icon at the same time.