[Solved] Table of Contents

Issues installing under the Mac OSX - X11 - Aqua

[Solved] Table of Contents

Postby steveday » Mon Nov 20, 2017 4:00 am

SOLVED! I can't delete # (page) from Entries tab from "insert indexes and tables". When I select # the delete key does not delete page numbers for the TOC.
Last edited by robleyd on Thu Nov 23, 2017 1:17 am, edited 2 times in total.
Reason: tagged [Solved] by robleyd
OPenOffice 4.1.2 on MacOSX 10.10.5
steveday
 
Posts: 1
Joined: Mon Nov 20, 2017 3:15 am

Re: Table of Contents

Postby Hagar Delest » Wed Nov 22, 2017 11:08 pm

Hi and welcome to the forum!

Try the other key (Suppr).

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the edit button if your issue has been fixed.
AOO 4.1.4 on Xubuntu 17.10, (Artful Aardvark) and 4.1.3 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 27662
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 6 guests