[Solved] odt docs now open in Textedit

Issues installing under the Mac OSX - X11 - Aqua

[Solved] odt docs now open in Textedit

Postby 5e3r8g » Wed Aug 02, 2017 5:07 am

Solved.....I have kept an ODT doc alongside a PDF doc to facilitate changes. But for no apparent reason, the ODT docs now all open in textedit. Prior comments suggest going to a representative file and going to :info: No joy. Or holding Command And pressing the letter i. No joy. So the rest of the procedure is not operative if the beginning does not work. This is from a post in 2011. As it stands I can retype but have no expectation that any such doc will open in ODT. This is on a Mac upgraded July 11 2017 to OS Sierra 10.12.6. Open Office is 4.1.3 This glitch came out of nowhere.
Thanks, Don
Last edited by 5e3r8g on Wed Aug 02, 2017 9:44 pm, edited 1 time in total.
open office 4.1.3 OS Sierra 10.12.6
5e3r8g
 
Posts: 1
Joined: Wed Aug 02, 2017 4:39 am

Re: odt docs now open in textedit

Postby acknak » Wed Aug 02, 2017 5:36 am

Greetings and welcome to the community forum!

Maybe someone who knows Macs will have a better suggestion, but until then ...

Can you start OO at all? If you can do that, you can use File > Open ... and select the document file you want to open. Let us know if that works, or if not, what happens.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22685
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: odt docs now open in textedit

Postby MrProgrammer » Wed Aug 02, 2017 6:38 am

Hi, and welcome to the forum.

5e3r8g wrote:Or holding Command And pressing the letter I. No joy.
Your implication that "⌘I didn't work" isn't helpful in the forum because it tells us what did not happen. If nothing happens when you use ⌘I in Finder, that's an Apple Mac OS X problem, not an OpenOffice problem. If something did happen, but you don't explain in detail what that was and your actions after ⌘I, no one can help you.

5e3r8g wrote:But for no apparent reason, the ODT docs now all open in textedit.
Read the instructions from lgusaas in April of 2011. Be sure to perform step 4. Setting the application for a file type is done with Mac OS X and not with OpenOffice. However, as was previously suggested you can use OpenOffice → File → Open and select the ODT file even if the file type association is incorrect in your operating system.

If this solved your problem please go to your first post use the Edit button and add [Solved] to the start of the title. You can select the green checkmark icon at the same time.
Mr. Programmer
OpenOffice 3.2.0 Build 9483 on Mac OS X 10.9.5.   The locale for any menus or Calc formulas in my posts is English (USA).
User avatar
MrProgrammer
Volunteer
 
Posts: 3122
Joined: Fri Jun 04, 2010 7:57 pm
Location: Wisconsin, USA


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 2 guests