Auto completion in 4.1.3 ?

Issues installing under the Mac OSX - X11 - Aqua

Auto completion in 4.1.3 ?

Postby eleanorb » Sat Jul 01, 2017 2:39 pm

I have a problem with unwanted initial caps (sometimes three!) in Calc. I am told to disable auto completion, but I can't find any such setting! Any help?
OpenOffice 4.0.1 on MacOS 10.6.8
eleanorb
 
Posts: 31
Joined: Mon Dec 28, 2009 11:59 pm

Re: Auto completion in 4.1.3 ?

Postby robleyd » Sat Jul 01, 2017 2:43 pm

I think on a Mac look under OpenOffice | AutoCorrect Options

You might find [Tutorial] Mac FAQ interesting and/or helpful.
Cheers
David
Apache OpenOffice 4.1.4 - Windows 7
Apache OpenOffice 4.1.4 - Slackware 14.2 - 64 bit
User avatar
robleyd
Moderator
 
Posts: 1087
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Auto completion in 4.1.3 ?

Postby eleanorb » Sat Jul 01, 2017 2:50 pm

Okay thanks. Apparently, then, that has no effect on my problem, as it is already unchecked:
Attachments
Autocorrect.png
OpenOffice 4.0.1 on MacOS 10.6.8
eleanorb
 
Posts: 31
Joined: Mon Dec 28, 2009 11:59 pm

Re: Auto completion in 4.1.3 ?

Postby eleanorb » Sat Jul 01, 2017 2:53 pm

I searched for "initial" and "cap" in the Mac Tutorial, but found no matches...
OpenOffice 4.0.1 on MacOS 10.6.8
eleanorb
 
Posts: 31
Joined: Mon Dec 28, 2009 11:59 pm

Re: Auto completion in 4.1.3 ?

Postby robleyd » Sun Jul 02, 2017 2:58 am

The Mac FAQ is oriented more to Mac specific information, not generic OpenOffice.

Is it possible that you already have entries in the column with the initial capitals, and these are being picked up by AutoEntry? You can toggle this behaviour through Cell Contents which again I think is in the OpenOffice menu item on Mac.
Cheers
David
Apache OpenOffice 4.1.4 - Windows 7
Apache OpenOffice 4.1.4 - Slackware 14.2 - 64 bit
User avatar
robleyd
Moderator
 
Posts: 1087
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 3 guests