Open Office for Mac

Issues installing under the Mac OSX - X11 - Aqua

Open Office for Mac

Postby coolone » Wed Nov 21, 2007 12:33 am

I am running a MacBook Pro with OS X 10.5 (Leopard). Will the latest versions of the Open Office Suite run with this config or will I need to wait for and update to download and use the suite?
coolone
 
Posts: 1
Joined: Tue Nov 20, 2007 9:40 pm

Re: Open Office for Mac

Postby Hagar Delest » Wed Nov 21, 2007 9:08 am

I've heard about snapshot build here : OpenOffice.org-2.3.0_Aqua_Leopard_en-US.dmg but it's still an alpha version, should not be used for production. Else, you have to install X11 to run OOo.

NB: I've moved your question in the Mac section of the Setup and Troubleshooting forum.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28543
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Open Office for Mac

Postby smsm1 » Mon Dec 03, 2007 1:16 am

OpenOffice.org 2.3 and 2.3.1 will run on Leopard, with the exception of OpenOffice.org's Java features. Using milestone m237 or later is required if you want to use the Java features on Leopard.

You may wish to read my blog post on this http://shaunmcdonald131.blogspot.com/20 ... opard.html
smsm1
 
Posts: 46
Joined: Tue Nov 20, 2007 9:53 am
Location: Edinburgh

Re: Open Office for Mac

Postby ericb » Mon Dec 03, 2007 1:41 am

Next time, please don't forget to say who did the work.

And reduce the Leopard port to one issue with Java is not correct. It was hours of work, to trace and find why the build was broken.

3 people did the job: Florian, Philipp and me.

--
qɔᴉɹə
ericb
 
Posts: 37
Joined: Sun Dec 02, 2007 6:56 pm

Re: Open Office for Mac

Postby cmei » Tue Jan 01, 2008 3:20 pm

coolone wrote:I am running a MacBook Pro with OS X 10.5 (Leopard). Will the latest versions of the Open Office Suite run with this config or will I need to wait for and update to download and use the suite?

from this, i would like to ask,, i'm currently using leopard OS, but when i want to download openoffice, i need MacOS X nstall Disc 1,, but that cd version is tiger,, if i continue download will my leopard version change back to tiger? :|
cmei
 
Posts: 1
Joined: Tue Jan 01, 2008 3:13 pm

Re: Open Office for Mac

Postby UweAltmann » Sat Jan 05, 2008 11:33 pm

i'm currently using leopard OS, but when i want to download openoffice, i need MacOS X nstall Disc 1,, but that cd version is tiger, if i continue download will my leopard version change back to tiger?

You won't need that CD, seriously. How came that you think so? Downloading OOo is just a normal download. Try http://porting.openoffice.org/mac/download/x11.html.
Be sure to have x 11 installed (this is default when installing 10.5.)
To test if everything is OK, do a double click on "X 11"-icon in your utilities folder. This should open a new, white window titeled "-xterm" with the text "bash-3.2$" followed by a blank an a black rectangle in it.
Then your X 11 is installed correctly.

P.S.: This should be a new thread.
Uwe

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
UweAltmann
Volunteer
 
Posts: 45
Joined: Sat Jan 05, 2008 5:18 pm
Location: Saarbruecken (Germany)


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 1 guest